Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Pleo does not start  (Read 4583 times)

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Pleo does not start
« on: December 28, 2014, 07:56:37 AM »

My Pleo RB Pepper doesn't start anymore. The battery is fully charged and working in my other RB. When I place the battery inside Pepper the green light goes on, zo have tried to reset and then I get a red light that turns green when reset is done. I cleaned the battery where it's connecting with the Pleo. I don't know what to do. Can anyone help me or is my Pleo dead? I really hope I can get him working. I've had so much problems with him  :'(
This morning he also stopped when the battery was empty, he did not went in the battery is empty state where they usually go into. What else can I do.
Logged


HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #1 on: December 29, 2014, 01:19:07 PM »

Is there no one who knows what I can do? I don't get a response from Innvo :( Can iT be that there is no connection between my RB and his battery? But then I don't know why the green light is on...
Logged

grumpy

  • Administrator
  • Pleosmith
  • * Posts: 592
  • we Male
  • : 2008 winnerTomato Harvest Festivals
    • Skipper
    • Wile_E_Coyote
    • Statler
    • Lucy
    • Bob the Pleo
Re: Pleo does not start
« Reply #2 on: December 29, 2014, 01:56:08 PM »

The green light means Pepper is getting power, and since the battery works in your other pleo, I'm pretty sure it's not a battery problem.  Try using an SD card and see if Pepper will run a skit or respond to Probe RB.  That should help rule out hardware problems.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #3 on: December 29, 2014, 02:04:51 PM »

How can I get something on an SD card? We tried yesterday, but my boyfriend could not put anything on an SD card. He is very good with computers though...
This is a picture of Pepper with the green light:
Logged

grumpy

  • Administrator
  • Pleosmith
  • * Posts: 592
  • we Male
  • : 2008 winnerTomato Harvest Festivals
    • Skipper
    • Wile_E_Coyote
    • Statler
    • Lucy
    • Bob the Pleo
Re: Pleo does not start
« Reply #4 on: December 29, 2014, 03:19:43 PM »

Go to our downloads section in the menu bar at the top and select "Skits", then pick any one of the ones from Inmemoryofromeo.

Download the zip file to your computer and unzip the files onto a blank (empty) microSD card.  You will need some type of adapter to connect the card to your computer.  Some computers have built-in card slots, you can also use a card reader that plugs into a USB slot on the computer.  Sometimes you can also use a digital camera or cell phone as long as they connect to your computer as a storage device and not as a media device.

Remove the battery, insert the microSD card into the slot on the bottom of the hole where the battery goes, and then put the battery back in.

Turn on the pleo.

If all goes well, the pleo should perform the skit.

If the pleo performs the skit, then that means the pleo has no hardware problems, and that we need to check to see if the OS has a problem.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #5 on: December 30, 2014, 06:07:44 AM »

Hi Grumpy,

Thanks for your reply
Me (boyfriend from Huggiez), have succesfully played a skit on Pepper.
So as you said, the hardware seems to be fine.
Now I was thinking, due it probably is a Software problem, is to install the Pleo RB Reset file V1.0 low, and after that install the Pleo RB Male file V1.0.

Do you think that's a good idea?
I mean, installing is easy, but undo it is difficult, so perhaps you think that this is the best way either?

Looking forward to hear from you!

Best Regards and hopefully a happy newyear!
« Last Edit: December 30, 2014, 06:11:46 AM by HuggieZ »
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #6 on: December 30, 2014, 09:54:36 AM »

My boyfriend tried to install the male version, the Pleo says Update complete and keep saying that. What to do? He does not react on the On/off button so we have to pull the battery out. But if we pull out the SD card, he does nothing when you turn him back on. What are we missing?
Logged

Piggy

  • Pleo mentor
  • * Posts: 789
  • nl Female
  • Pleo(s): Lenny pleo RB
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #7 on: December 30, 2014, 10:51:03 AM »

I hope you can get him fixed soon , poor Pepper  :-\
Logged

Greetings from Marjolein and Lenny

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Pleo does not start
« Reply #8 on: December 30, 2014, 01:27:34 PM »

Can you confirm that you ran this update first: http://bobthepleo.com/forums/index.php?action=downloads;sa=view;down=79 and then this update: http://bobthepleo.com/forums/index.php?action=downloads;sa=view;down=63

Is that right?

Could you also try running this program: http://bobthepleo.com/forums/index.php?action=downloads;sa=view;down=66 and pasting the results here.
Logged
Eagerly awaiting Vector and Blue!

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #9 on: December 30, 2014, 01:53:49 PM »

I will let my boyfriend look tomorrow. I really hopes it works. I'll post THE result.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #10 on: December 30, 2014, 02:21:48 PM »

Hi,

I indeed ran the 2 suggested updates in the same order you asked me. So I can confirm that :)

Now how does the tool site work?
I'm quite new to this, and I don't really know what to do with the tools ???

Thanks in advance.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #11 on: December 30, 2014, 03:03:35 PM »

So i have done the following:

I've started the Proberb software and Pepper the software gave us the following percentages about it's Health and Mood.
NOTE: I could not understand the different items she was talking about, but i wrote down the percentages. Maybe one of you know the right items for the percentages.
I do know that the lowest percentage (9%) was for feed (I suppose that means food?):

50%
94%
62%
56%
9%
50%
50%

It also said that he was not injured, but was in really bad shape.
Now that's what we all know so far.
We had to listen to the Health and Mood for about 5 times, and after the 5th time, Pepper suddenly woke up!!
Now I've read in the discription of ProbeRB that there is this Experemantion feature, which as what I understood of it, means you can test your Pleo.
But does this also means you can get him healthy again? Or is this only on the SD card?
Because we are affraid that when we take out the SD card, we are back from the start and that he does not do anything anymore.
So maybe some suggestions about when to take out the SD card, that would be nice :)

Now we also know that the hardware is OK, and as for what we now see is that he's working fine.
So there might still be hope yes?

We both hope some of you can help, and if i need to be more specific about the results, please let me know! :D

Have a good day!

Best Regards.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #12 on: December 30, 2014, 03:10:23 PM »

Btw, we both think the both updates did not work, because my girlfriend sais he's acting the same as he usually does.
So we think that pulling out the battery after the update is completed, which he keeps repeating, weill also make the update invalid.

But Pepper is erm, how to discribe, he just not always reacts on the power button.
So we also don't know if it's really properly installed.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #13 on: December 31, 2014, 10:54:34 AM »

Unfortunatly Pepper stopped today again and does not work. The battery is full, the green light is on, but no movement :( Does this means the SD card can not be removed from him?
Logged

kat

  • Pleo Grand Master, 2nd epoch
  • ** Posts: 3924
  • au Female
  • Pleo(s): Kermit (Pink RB), Norbit (Green RB), Pickle(nude RB), Gumble, Minyon and Frankie
  • : 2013 winnerTomato Harvest Festivals
    • Marvin_Martian
    • Kermit
    • Flying_Ace
Re: Pleo does not start
« Reply #14 on: December 31, 2014, 04:34:51 PM »

rwm has a pleo who wont work without having the sd card in her.  I think she had a similar issue to you.  Her pleo works fine as long as the sd stays inside it.  Could be worth a try redoing the updates maybe.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #15 on: January 01, 2015, 06:14:40 AM »

We put in the SD card again. Pepper is running now. But he falls asleep very quik if you are not petting him. But I am glad that he works. I think I will try once more if I pull out the SD card, but I am not sure of that :)
Logged

Piggy

  • Pleo mentor
  • * Posts: 789
  • nl Female
  • Pleo(s): Lenny pleo RB
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #16 on: January 01, 2015, 12:36:15 PM »

Great to hear he is werking again HuggieZ  :dance:
Logged

Greetings from Marjolein and Lenny

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #17 on: January 01, 2015, 01:51:38 PM »

We pulled out the sd card, bit then he stopped again. We will leave THE card in to see if that's better.
Logged

kat

  • Pleo Grand Master, 2nd epoch
  • ** Posts: 3924
  • au Female
  • Pleo(s): Kermit (Pink RB), Norbit (Green RB), Pickle(nude RB), Gumble, Minyon and Frankie
  • : 2013 winnerTomato Harvest Festivals
    • Marvin_Martian
    • Kermit
    • Flying_Ace
Re: Pleo does not start
« Reply #18 on: January 01, 2015, 03:38:34 PM »

try resetting his noon clock once he has the sd card back in and see if that fixes his sleepiness.
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #19 on: January 02, 2015, 02:16:50 AM »

Thanks I will :)
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Pleo does not start
« Reply #20 on: January 02, 2015, 03:18:11 AM »

I would also try Innvo again, just remember English isn't their first language, so keep your email simple. Something along the lines of:

Pleo does not wake up, Pleo will wake up with an SD card inserted with the update. Once SD card is taken out, Pleo stops working again.
Logged
Eagerly awaiting Vector and Blue!

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #21 on: January 04, 2015, 03:21:06 PM »

I have the SD card in him for a few days and he runs fine at the time. Only tonight there was a problem. I think he went to hot and then there was a voice who said: starting default. Pepper was really hot and the battery was empty. So I let him cool down for nearly an hour and put a new battery in. Then he woke up again. I really hope that this was once.
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Pleo does not start
« Reply #22 on: January 05, 2015, 12:05:30 AM »

It may well have been, they do shut down if too hot.
Logged
Eagerly awaiting Vector and Blue!

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Pleo does not start
« Reply #23 on: January 05, 2015, 12:40:35 AM »

Yes I thought so.
Logged
Pages: [1]   Go Up
 


SimplePortal 2.3.5 © 2008-2012, SimplePortal