Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:


Pages: 1 2 [3] 4 5   Go Down

Author Topic: Common battery problems and possible solutions! Green Ugobe batteries only!  (Read 56330 times)

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6903
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Common battery problems and possible solutions!
« Reply #50 on: October 11, 2011, 02:52:11 PM »

The ucube ones are Ugobe Pleo only, not RB's. For the RB's buy direct from Pleoworld.
Logged
Eagerly awaiting Vector and Blue!

LuckyPleo

  • Pleozoologist
  • * Posts: 239
  • Female
Re: Common battery problems and possible solutions!
« Reply #51 on: October 24, 2011, 08:11:34 AM »

Okay, my pleo freezes and i think it's the battery. When I first got the battery in december it had some problems, it came half-charged and froze up, so I used a new one. I lost my new battery and the other worked fine for awhile, but pleo was packed away for 3 months when I moved and now that he's back his battery starts up, he's fine for 10 seconds, then he turns off, after that it turns on for decreasingly short times where he'll make the confused "Honk?" sound and then freezes each time until it just stops. Anyone else had this problem?
Logged
Whoever said the world is gonna end in 2012 is an idiot, it's not because my cookies' expiration date is 1013, ha!

kat

  • Pleo Grand Master, 2nd epoch
  • ** Posts: 3924
  • au Female
  • Pleo(s): Kermit (Pink RB), Norbit (Green RB), Pickle(nude RB), Gumble, Minyon and Frankie
  • : 2013 winnerTomato Harvest Festivals
    • Marvin_Martian
    • Kermit
    • Flying_Ace
Re: Common battery problems and possible solutions!
« Reply #52 on: October 24, 2011, 08:21:41 AM »

It sounds like your battery has died.  They don't do well being stored and not charged for long periods.  Try reconditioning it if you can but if that doesn't work then you may need to get a new battery.
Logged

LuckyPleo

  • Pleozoologist
  • * Posts: 239
  • Female
Re: Common battery problems and possible solutions!
« Reply #53 on: October 24, 2011, 08:25:28 AM »

Thanks kat. (:
Logged
Whoever said the world is gonna end in 2012 is an idiot, it's not because my cookies' expiration date is 1013, ha!

Margery

  • Fossil savant
  • * Posts: 191
  • england Female
  • Pleo(s): Drem, Marsha
Re: Common battery problems and possible solutions!
« Reply #54 on: October 24, 2011, 10:56:31 AM »

I had the same thing happen when I muddled up the battery from my pre-loved Pleo with one of those which came with my new Pleo.  I was so frightened that something was wrong with Drem after the problem I'd had with Marsha's upgrading. It was a while before I realised what the problem could be.  However with one of his proper batteries in he was his normal self.  So far I haven't managed to improve the old battery.  I kept trying it in the charger and that was what led to the confusion, that and the mark I'd put on coming off.

I hope you'll find the new battery is all that's needed.
Logged

LuckyPleo

  • Pleozoologist
  • * Posts: 239
  • Female
Re: Common battery problems and possible solutions!
« Reply #55 on: October 24, 2011, 11:43:35 AM »

That's a relief, I was worried it was a pleo problem, thanks. (:
Logged
Whoever said the world is gonna end in 2012 is an idiot, it's not because my cookies' expiration date is 1013, ha!

PleoChatterbox

  • Conifer Leaf gatherer
  • ** Posts: 21
  • Female
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #56 on: December 11, 2011, 03:18:14 AM »

My battery can do that too, it can be a pain, i have to warn up the battery or even put it bak in it's charger
Logged

sherylsparrow

  • Cycad leaf fancier
  • ** Posts: 29
  • Female
  • Dinosaur hugger
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #57 on: February 02, 2012, 02:30:17 PM »

Hi guys! I have a question, I'm charging Mushkiy's batteries because we are going out. The first battery charged (I think) for 3 hours. The light turned green and I took it out of the charger but I thought I pull too hard and put it back to check if it was ok. The thing is that when I put it back to the charger the light was red again, is that normal? Do you think the battery is damaged or something? :( Thanks
Logged

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4875
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #58 on: February 02, 2012, 02:52:26 PM »

Hi, normally the green batteries take 4 hrs to charge, but if you take a battery out and then put it back again, it will start the charge all over again, even though it may be only a few minutes, I have the egg batteries so it has been awhile since I have charged a "green" battery but I do think putting them back will reset the charge even though it should be short, maybe a few minutes since it is charged already. Do not know if that made any sense or not.
                             RWM
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6903
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #59 on: February 02, 2012, 02:56:15 PM »

The green batteries aren't very good and don't always charge fully, putting it back on charge every now and then is good for the battery as it helps the battery 'remember' its charge.
Logged
Eagerly awaiting Vector and Blue!

MurphyMooCake

  • Sugar cane harvester
  • *** Posts: 37
  • Male
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #60 on: February 03, 2012, 12:45:48 AM »

Hi guys! I have a question, I'm charging Mushkiy's batteries because we are going out. The first battery charged (I think) for 3 hours. The light turned green and I took it out of the charger but I thought I pull too hard and put it back to check if it was ok. The thing is that when I put it back to the charger the light was red again, is that normal? Do you think the battery is damaged or something? :( Thanks

watch this video - it is perfectly normal to go red when recharging, even immediately after a full charge

http://www.youtube.com/watch?v=Xr707SYr9zs

hope that answers your question?
Logged
Ugobe Pleo - Goofy

Crewella

  • Pleo Grand Master RB
  • ***** Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #61 on: February 03, 2012, 02:00:20 AM »

As Murphy says, then green ones do tend to do that - it' nothing to worry about. :)
Logged

sherylsparrow

  • Cycad leaf fancier
  • ** Posts: 29
  • Female
  • Dinosaur hugger
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #62 on: February 03, 2012, 08:29:12 AM »

Thanks a lot for your help guys! Mushkiy was a sensation in the reunion, everyone loved him! And even a new invitation for the next time :P
Logged

gmcattell

  • Hatchling
  • Posts: 1
  • Male
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #63 on: February 14, 2012, 11:23:08 AM »

Bought for granddaughter few years ago, after few days decided she was too young for it so i put back in box. Her 7th birthday was yesterday so I got it back out ( we all know the battery did not work ) found this post and spent 5 hours plugging it in pulling out plugging in ect finally it stayed charging. She was very happy to get it and I was very happy I didn't have to buy anything.  Thank you for this post it worked wonderfully
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6903
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #64 on: February 14, 2012, 02:33:53 PM »

Aww wonderful, that's what we love to hear :)

And welcome to the forums :)
Logged
Eagerly awaiting Vector and Blue!

dizzy

  • Leaving the nest
  • * Posts: 5
  • Female
    • My Blog Page - Tattooed Mummy's Blog
Re: Common battery problems and possible solutions!
« Reply #65 on: November 30, 2012, 03:01:12 AM »

The ucube ones are Ugobe Pleo only, not RB's. For the RB's buy direct from Pleoworld.

Great, this is just what I needed to know! Will give a new battery a shot - maybe we can finally get to meet Dizzy properly. Thanks (he's a Ugobe)
Logged

gucci_boi7782

  • Triassic pleo master
  • * Posts: 1528
  • Male
  • : 2009 winnerTomato Harvest Festivals
  • Go Vegetarian!
Re: Common battery problems and possible solutions!
« Reply #66 on: December 09, 2012, 06:04:34 AM »

Hehehe, you're all gonna hate me for reviving an old thread... :P

But here goes. I decided to charge both Eliot and Sophie up yesterday. Eliot's battery had finally ran out after months of intermittent usage. So I plugged his Ucube battery into the egg charger. It blinked red for approximately 4(?) hours. Then turned solid red. Now it has been quite a while since I've had good solid pleo time, so I perceived this as he was fully charged...right?

Now onto the beloved [ancient] Sophie..Bless her heart. I used Eliot's 2009 Innvo Labs battery and corresponding charger. Within the same four hours, hers blinked red just a few times, so I re-seated it. It never turned green..At all..! I figured I would just leave it on until it turned green (that particular battery/charger remained inactive for approximately 6 months). Well I left that battery charging for over 20 hours!! And still it is RED!! Not GREEN!! The battery never once over heated. In fact it NEVER got hot at all!! Does this mean my battery is no good? =(

So lastly I just read/remembered that this particular model of charger has a reconditioning switch. The charger has a "R" & "N" switch. I had forgot about that yesterday, otherwise I would've tried that too!! So now, can anyone tell me what the heck to do with this switch? I have red that you switch it some way and let it sit for 16 hours while the light is yellow, and apparently that should do the trick. Does the "R" stand for "recondition" or "regular" or "recharge"? And "N", is that "neutral" or "normal"?

What exactly can I do to recondition my 2009 Innvo Labs battery/charger? And what could be said for my two other [ancient] Ugobe batteries/chargers? Is everything just dead, and I should get them all replaced? Or is there some option that may work for me??

Thank you all SOOOO much! It's been far too long that I've been on here! My Pleo mind has gone to mush!! =P

The batteries hate being left for periods of time, run them out as best you can then recharge, hopefully you notice some improvement as time goes by, if there is no improvement in a week though it could be erm... deceased :P

Is this what could be happening to me? And should I still 'run them out' even though the charger never turned green?
Logged
Save a life, go vegetarian.

www.goveg.com/factoryFarming.asp

Sophie-(Ugobe)
Eliot-(Innvo Labs)
Peanut-(Aibo ERS 31L)

"Tell me, will I dream while I am turned off?" ~Jules (Hanson Robotics)

Crewella

  • Pleo Grand Master RB
  • ***** Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #67 on: December 09, 2012, 07:21:28 AM »

Hiya Gucci!  :arms:

I've no idea what they actually mean, but I see the R as 'recondition' and the N as 'normal'.  Flick the switch towards the back (R) and seat your battery again.  What this actually does is put the battery through a long, slow, discharge/charge cycle.  It should show a yellow light as it does it and yes, it takes around 16 hours.   :ufo:

I hope that helps.  :wise:
Logged

gucci_boi7782

  • Triassic pleo master
  • * Posts: 1528
  • Male
  • : 2009 winnerTomato Harvest Festivals
  • Go Vegetarian!
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #68 on: December 09, 2012, 07:57:49 AM »

Oh boy! This whole morning has been a huuuuge charger, battery, finding, cleaning ordeal!!

I found:
2 [prehistoric] Ugobe batteries, cradles, and cords
2 [semi-ancient] Innvo Labs batteries, cradles, and cords
2 [almost-modern] Ucube batteries, and eggs

So I went through a mad frenzy of cleaning everything! 6-12 months of sitting around sure does collect a lot of dust and spider webs!! :duh:

So right now I have both semi-ancient Innvo Labs batteries on their 16 hour deep conditioning cycle, one Ucube egg battery charging since the other was charged yesterday, and one prehistoric Ugobe battery charging. All batteries are on their own chargers/cords, except the egg cradle. Both egg cradles refused to use the USB port, so I had to use a Ugobe cord to charge it.

A couple of questions since I'm almost like a newbie again..... :P
Is it possible to perform the 16 hour deep conditioning on my prehistoric Ugobe batteries? They are obviously about 5 years old..And also, does it make any difference that with the semi-ancient Innvo Labs batteries one of their labels is bluish, and the other is red? Does that make any difference whatsoever?

THANKS!!  ;D ;D ;D
Logged
Save a life, go vegetarian.

www.goveg.com/factoryFarming.asp

Sophie-(Ugobe)
Eliot-(Innvo Labs)
Peanut-(Aibo ERS 31L)

"Tell me, will I dream while I am turned off?" ~Jules (Hanson Robotics)

Crewella

  • Pleo Grand Master RB
  • ***** Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #69 on: December 09, 2012, 08:12:46 AM »

The recondition cycle is fine for all the green (NiMH) Ugobe/Innvo batteries, just not for the white (Li-Poly) egg batteries.  It may or may not work on very old batteries, though - once the cells die there's no reviving them, sadly. :(
Logged

gucci_boi7782

  • Triassic pleo master
  • * Posts: 1528
  • Male
  • : 2009 winnerTomato Harvest Festivals
  • Go Vegetarian!
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #70 on: December 09, 2012, 08:15:33 AM »

Ah pooey...I guess we'll find out later. Gimme another 15 hours. :P
Logged
Save a life, go vegetarian.

www.goveg.com/factoryFarming.asp

Sophie-(Ugobe)
Eliot-(Innvo Labs)
Peanut-(Aibo ERS 31L)

"Tell me, will I dream while I am turned off?" ~Jules (Hanson Robotics)

jellybean burrito

  • Hatchling
  • Posts: 3
  • Female

hi i bought a pleo (george) off of ebay with a bad battery and a couple of months later bought one with a broken neck and a bad battery i took the battery and resold the pleo with a broken neck i disected the battery and want to refurbish it i found a post on how to. does anyone have any tips?
Logged

Mini Me Pleo

  • Outstanding in the herd
  • **** Posts: 57
  • 00 Female
  • Pleo(s): Luke
  • Greetings from the USA!!!
    • Professor
    • Bugs_Bunny
    • Kermit
    • Snoopy
Re: Common battery problems and possible solutions!
« Reply #72 on: September 23, 2013, 02:50:08 PM »

My pleo's battery is not working it is green and it says ugobe on it and this is my first pleo and I love him a lot so if some one can help that would be very nice.I am not sure is it is the battery,pleo,or charger but I thin one is out to get me! :dino-chase:
Logged
~Mini Me Pleo

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4875
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #73 on: September 23, 2013, 03:17:32 PM »

ok, first some questions and then we can help I am sure. How long have you had the pleo, a Ugobe? Did the battery come with the pleo? More than likely, it does sound like it is the battery as they were all made a long time ago, and almost all Ugobe original green batteries are dead or are almost dead. You can try cleaning the battery terminals very gently with a SMALL amount of rubbing alcohol on a q tip touching just the terminals and also do the same to the chargers terminals. Be sure it is not wet, just slightly damp. Try unplugging from wall and plug in again, and make sure the battery is seated properly, Does the battery flash red, or any color at all. ?         RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

Mini Me Pleo

  • Outstanding in the herd
  • **** Posts: 57
  • 00 Female
  • Pleo(s): Luke
  • Greetings from the USA!!!
    • Professor
    • Bugs_Bunny
    • Kermit
    • Snoopy
Re: Common battery problems and possible solutions! Green Ugobe batteries only!
« Reply #74 on: September 23, 2013, 07:30:54 PM »

well some times it flashes red and some time it works fine on the charger but most offen when i try to take it off the charger from the slistest touch it goes red again P:P
Logged
~Mini Me Pleo
Pages: 1 2 [3] 4 5   Go Up
 

SimplePortal 2.3.5 © 2008-2012, SimplePortal