Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:


Pages: [1]   Go Down

Author Topic: Pleo bricked after update.  (Read 4221 times)

drronnie85

  • Egg
  • Posts: 0
  • ua
Pleo bricked after update.
« on: September 01, 2023, 12:41:17 PM »

Hi guys!
I tried reset my pleo.
Prepare SD card (8GB), create 1GB partition.
Move POP OS files to SD root.
Insert in into PLEO and turned on it.
After 10 minutes pleo still frozen.
I connect USB and open terminal in Dino-MITE.
I see loop of log messages:
ERROR: low: io: CARD init failed with 16
INFO: low: Loading SD card
But before firmware update card working well.
Please help me unbrick my Pleo. Thank you
Logged


Dilo63

  • Conifer Leaf gatherer
  • ** Posts: 21
  • fr Female
  • Pleo(s): Blue, Charlie, Delta, Echo
Re: Pleo bricked after update.
« Reply #1 on: December 12, 2023, 06:48:08 AM »

Hi,

I have the same message in Dino-MITE with my 2 pleo RB and they are not bricked, so I don't think it's the problem.

But I tried to update my new ugobe Pleo with any success and it stays bricked to...
If you found a solution since your post, I am interesting by your advice :)

Dilo
Logged
Pages: [1]   Go Up
 

SimplePortal 2.3.5 © 2008-2012, SimplePortal