Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Test Ugobe Pleo With No Working Battery?  (Read 1206 times)

faroffflowerfields

  • Egg
  • Posts: 1
  • gb Female
  • Pleo(s): Juniper/Juni
Test Ugobe Pleo With No Working Battery?
« on: November 18, 2020, 07:02:32 PM »

Hi all,
I'm a new Pleo owner so please excuse me if this is a stupid question. I bought a Ugobe Pleo off of ebay uk this past month, and I'm so excited to finally have one adter wanting one for a couple of years. The listing stated that the battery was dead and knowing that this is more often than not the case I bought it anyway because the price was decent. I had however hoped that charging the battery would at least give me a couple of seconds to check that the Pleo would boot, but it appears that's not the case. The battery appears to charge but when it turns green and I take it off the charger and insert into the Pleo literally nothing happens. Sometimes the light on the charger also just turns off completely instead of going green. My issue is that I'd like to safely confirm that there's nothing wrong with Juni and it is just the battery. Is there a way to do that?
I know I can source a new battery in a few months probably once the person in the UK who sells them is able to do so again, but I'm just a little worried in the meantime. I did also read that sometimes a battery can be convinced to work again, which I'll be trying, but it looks like there's either corrosion or some glue on one of the contacts so I suspect the battery is literally dead. In the meantime is there a way I can see if my Pleo is actually okay and the problem isn't both battery and pleo?

Logged


pnhicks

  • Pleozoologist
  • * Posts: 207
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • You can't break what's already broken!
Re: Test Ugobe Pleo With No Working Battery?
« Reply #1 on: November 20, 2020, 10:30:15 AM »

Hi faroffetc,


yes you can connect your Pleo to a power supply, as AdamE pointed out in an earlier post just the negative and positive wont work (unless you put the "disable battery temp sensor" script" on an SD card in Pleo before powering up).


About 8 to 8.5 volts in a good starting point for the power supply and should be capable of supplying at least 2 to 2.5 amps.


Be careful with reverse polarity (the negative post is the single post to the rear and positive is diagonal to it to the front of Pleo.


Cheers!


Peter
Logged

AdamE

  • Cycad leaf fancier
  • ** Posts: 37
  • gb
  • Pleo(s): Ogie
Re: Test Ugobe Pleo With No Working Battery?
« Reply #2 on: December 07, 2020, 03:26:09 PM »

Hi @faroffetc

Sorry for the slow response - I have not been well....

I can now re-cell batteries in the UK - with new 2800mAh cells (higher than original) - also have full 3D printed batteries and DIY KITS.  Plus if you have an IMAX B6 multi charger I have a cradle to use with that as well!

Regards,
Adam
Logged

pnhicks

  • Pleozoologist
  • * Posts: 207
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • You can't break what's already broken!
Re: Test Ugobe Pleo With No Working Battery?
« Reply #3 on: December 08, 2020, 10:48:52 AM »

Hi AdamE,

Glad to know you are feeling better (hope it wasn't the COVID!). :o

You've beat me to the punch with the battery kit, good on you though its needed in the community for sure.


I've a question about your 2800mAh cells, what diameter are they. My kit design would not support a battery diameter greater than 14.2mm (nominal) and they cells over 2400mAh (that I could find) start to get a lot bulker at that value.


I would love to know a good source for cells that could meet both criteria.


Cheers!


Peter
Logged

AdamE

  • Cycad leaf fancier
  • ** Posts: 37
  • gb
  • Pleo(s): Ogie
Re: Test Ugobe Pleo With No Working Battery?
« Reply #4 on: December 08, 2020, 11:11:47 AM »

Hi Peter,

Just measured the cells and they seem to be a smidge over 14mm diameter - standard AA size.  It took me a while to get the fit right I must admit.  The battery cases on Thingiverse all made the battery too wide, and the cells wouldn't fit closely together.

Also the 'knob' was a bit rubbish!  LOL



That's my battery.  The handle lifts like the OEM one so it's easy to latch it and also pull the cell out.... I've bought some green shrink wrap now too!
« Last Edit: December 08, 2020, 11:14:44 AM by AdamE »
Logged

pnhicks

  • Pleozoologist
  • * Posts: 207
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • You can't break what's already broken!
Re: Test Ugobe Pleo With No Working Battery?
« Reply #5 on: December 09, 2020, 03:57:41 AM »

Hi AdamW,


Good looking design!  Yeah, the knob on Thingverse was not the best. 


I'm trying to stay away from the shrink wrap case, if I can. That's why I have a  limitation on the battery dimension.  Of course there is another option of just using "connecting ribs" between the upper and lower contacts (and do away with an outer shell).


Keeping your battery brand close to your chest, huh?


Don't blame you!


Any idea on your pricing yet?


Cheers!


Peter
Logged

AdamE

  • Cycad leaf fancier
  • ** Posts: 37
  • gb
  • Pleo(s): Ogie
Re: Test Ugobe Pleo With No Working Battery?
« Reply #6 on: December 09, 2020, 03:06:50 PM »

Hey,

I chose shrink wrap as it gave me the maximum space to get cells in.  Also today some new green and brown filament arrived so I should be able to mimic the OEM pretty closely now with the green shrink wrap.

Sold a few bits and bobs so far. 

The prices are:

Non-Ebay...

Full battery 40
Battery DIY Kit only (no cells) 20
Battery Re-Cell 30
External charging cradle (need an IMAX B6 or similar for power) 20
Name tag (little bone to go on a collar) 1.50

Ebay princes are a bit higher to cover the extortionate fees they charge.

Postage is on top by whatever method the buyer prefers (don't want to make money on the postage)

Cradle pic below:


Logged

pnhicks

  • Pleozoologist
  • * Posts: 207
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • You can't break what's already broken!
Re: Test Ugobe Pleo With No Working Battery?
« Reply #7 on: December 10, 2020, 01:00:15 AM »

Hi AdamE,


Oh you clever lad! :D


I do so like that charger!  Wish I had thought of that!


Which printer are you using?


Nice prints!


Good prices too!


Cheers!


Peter
Logged

AdamE

  • Cycad leaf fancier
  • ** Posts: 37
  • gb
  • Pleo(s): Ogie
Re: Test Ugobe Pleo With No Working Battery?
« Reply #8 on: December 10, 2020, 01:13:15 AM »

Thanks.  I've got a Flashforge Finder.  Great little printer.

I created the cradle as the OEM one is so fickle.  Plus I had an IMAX B6 that I use for my i-cybie batteries so I thought I'd give it a go.  The IMAX is much kinder to batteries, and you can charge at a lower or higher rate, check capacity etc. So it's really useful.
« Last Edit: December 10, 2020, 12:32:58 PM by AdamE »
Logged

Marjolein

  • Hatchling
  • Posts: 5
  • nl Female
  • Pleo(s): Kermit , Buddy
  • Greetings from Marjolein, Kermit &Buddy 👋
Re: Test Ugobe Pleo With No Working Battery?
« Reply #9 on: December 10, 2020, 11:48:50 AM »

AdamE fantastic that you make batteries for the Pleo ugobe  👍
Logged
Greetings from Marjolein , Kermit & Buddy 👋
Pages: [1]   Go Up
 


SimplePortal 2.3.5 © 2008-2012, SimplePortal