Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:

Pages: [1]   Go Down

Author Topic: Pleo doesn't progress  (Read 1961 times)


  • Egg
  • Posts: 1
  • de Male
Pleo doesn't progress
« on: June 28, 2020, 05:08:53 AM »

Hello everyone!

I have Pleo since some years. For any reason, he stays at near-newborn level. Just makes sounds and reacts to touchings, but that's it - no walking, nothing.
After active trials at the beginning, I abandoned him for a while. But now wanna try to reanimate this pure thing.
Does anyone met such problem? What can I do?

Thanks in advance for any help!


  • Global Moderator
  • Pleo visionary
  • * Posts: 291
  • es Male
  • Pleo(s): Cant get that attached
Re: Pleo doesn't progress
« Reply #1 on: June 28, 2020, 10:15:20 AM »

Hi Stas,

I haven't heard of this one before!  Are you his first owner, or did he come from an owner that might have tried (or have you tried) an OS update?

What exactly does he do? Does the head move side to side and up and down?  Does he wag his tail? 

Does he make a full range of sounds, or just one grunt?

I think the next step would be to get him hooked up to Dino-mite to see what is going on with his OS.  This program is available in the download section of the forum.  The drivers can be tricky to install on modern PCs as it was written in the days of WinXPSP3, and  Windows doesn't like unsigned device drivers so you will have to find your work around.

Some users prefer a virtual PC  with Windows XP and disable device driver signing.  Some people STILL have an XP machine laying around for god knows what reason, and yet others (myself included have gotten it to work on Win10 64 bit in WinXP sp3 compatibility mode).

The same goes for Win7 and others.  Let's just say don't give up at the first.  It is trial and error (at least for me).  Serial communication with the Pleo is always a bit of hit and miss, many sessions will just stop working for no apparent reason.

Don't have the only copy of your Phd thesis, or 500 page novel ready to publish open at the same time (just in case).

If the installation of the drivers isn't bad enough, there is a problem with the installation with most computers that requires re-registering COMDLG32.OCX. You can find the instructions and the file in downloads Dino Fix.

Easy, huh.

Once you get set up, get back to me and we'll take a look at what you've got.  Unless another member comes up with a better solution sooner!



Just trying to be helpful!


  • Pleo mentor
  • * Posts: 849
  • us Female
  • Pleo(s): A whole herd of robotic dinosaurs!
Re: Pleo doesn't progress
« Reply #2 on: June 28, 2020, 02:10:13 PM »

Is your Pleo the Ugobe or RB model? RBs take longer to grow up and need around 10-15 hours of run time in order to reach adult stage, so if your Pleo has not been run for this long, he may just need more time. However, if your Pleo is an RB, it's also possible that he is grown up already, but his mood or health is too low for him to walk or interact with you fully. Pleo RBs need to be fed regularly using their RFID equipped plastic leaves, need to be kept in a very well-lit environment and shouldn't be run too early or late at night, as these factors can all influence the Pleo's behavior and your Pleo may become fussy or inactive if his care needs are not being met well.

Another important note is that regardless of your Pleo's model, he will only save run time data if he is shut off using the power switch/button and may not be able to log new run time if the battery is pulled out or dies abruptly. If your Pleo has a failing battery, it's possible that his battery is dying early, not giving him the chance to save and preventing him from growing up.

(Also as a warning, if your Pleo is the RB model, make sure NOT to run any of the Ugobe updates on him as these updates are not intended for the RB model and can cause harm.)
Pages: [1]   Go Up

SimplePortal 2.3.5 © 2008-2012, SimplePortal