Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Busted Charging Cradle for Ugobe?  (Read 408 times)

Trinisaurity

  • Following the footsteps
  • * Posts: 11
  • us Female
Busted Charging Cradle for Ugobe?
« on: May 06, 2019, 10:14:25 AM »

Hi there, I'm newer here and have my own wonderful ugobe, and should have an RB on the way soon.  P:)

Because of the Ugobe's battery being dead, I had it recelled and it worked marvelously when it came back to me. The problem was, though, that it wouldn't charge.

I had the guy who recelled the battery look at it, and he said the cradle refused to output more than 4 volts.

Is there a way I could have this fixed? Because honestly, it is hard to find a cradle for sale online. I've also heard Ugobe batteries could be modified to fit in an RB cradle? If that's not true then, I'll probably have to settle for just finding a new cradle and hoping it works.

It might be the charger's fault too but, the guy said he was positive it was the cradle. Does this happen a lot to Ugobes?
Logged


mweed

  • Grand Poobah
  • Triassic pleo master
  • ***** Posts: 1727
  • us Male
  • Pleo(s): Bob, Mopey
  • : Tomat Harvest Festivals
    • Professor
    • Wile_E_Coyote
    • Dr_Bunsen_Honeydew
    • Snoopy
    • Bob the Pleo
Re: Busted Charging Cradle for Ugobe?
« Reply #1 on: May 06, 2019, 03:51:26 PM »

Never heard of a cradle that only provided 4 volts.  Are you using the correct transformer with it?
Logged

Trinisaurity

  • Following the footsteps
  • * Posts: 11
  • us Female
Re: Busted Charging Cradle for Ugobe?
« Reply #2 on: May 06, 2019, 03:59:16 PM »

I'm usng the one I got with the Pleo, however I'm not sure if it's actually the official one, now that I really look at it. Is there anything on the original cord that says Pleo? Then again, it was charging sort of before the battery was recelled. The guy was convinced it was the cradle itself, though. But I don't know.
Logged

Pleo Power

  • Journeypleo
  • * Posts: 571
  • 00 Male
  • Pleo(s): Cammey, Cloey, Copper
  • : Tomato Harvest Festivals
Re: Busted Charging Cradle for Ugobe?
« Reply #3 on: May 06, 2019, 11:36:42 PM »

The original US only versions do.



However the internationally compatible version does not. The plug can be changed out to work in other countries.



Logged

pnhicks

  • Pleo wanderer
  • * Posts: 77
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Busted Charging Cradle for Ugobe?
« Reply #4 on: May 07, 2019, 09:41:09 AM »

Hi Trini,


Yes, I can assure you that a rubbish Pleo charger is not news.  They were not great when released and sitting around in garages and attics for 12+ years has not made them better. 


The power supply in the photo is perfectly adequate for use with the Pleo charger base.  Provided that the output is indeed 12 volts! Some power supplies' output are difficult to measure as when they are NOT under a load of some sort (i.e., the output shuts off when not under load, making you thing that your power supply is duff when it is not.).


Cutting off the polarity tab on the bottom of the Ugobe battery will allow you to charge it in the RB charger
I was wrong about that! :-[


with the caveat that it will also make it able for you to install your battery in backwards.


It would connect the positive terminal of battery to the negative terminal of pleo and the negative terminal of the battery to the termistor terminal in Pleo.  I have not traced the circuit to see what might happen, but I doubt it would be good!


I have three batteries with the tabs cut off and one Ugobe and one RB (so far so good!) I double and sometimes triple check when installing batteries in the charger or in Pleo. (I charge the green in green and brown in brown, but I use both in either ??? )


Cheers!


Peter
« Last Edit: May 11, 2019, 09:43:36 AM by pnhicks »
Logged

Trinisaurity

  • Following the footsteps
  • * Posts: 11
  • us Female
Re: Busted Charging Cradle for Ugobe?
« Reply #5 on: May 07, 2019, 07:31:45 PM »

Pleo Power: Well, it isn't either of those. Mine said EPTech, and has a little chinese label on it. Perhaps that's part of it then?



pnhicks: That's what I'm planning on trying to do once I get my own RB, because this charging cradle wasn't even good when it did work. I had to pressure it down at a specific angle to charge, and now it won't even do that. It just blinks red lights forever. It's good to know about the backwards battery issue, I hadn't thought of that!

If anyone ever has a working one for sale, though, I'd probably buy it, maybe even a cable because this is giving me nothing to work with here. I'd really love to turn my Ugobe on again, I may even make a makeshift battery like others online have. Although, I have no soldering experience or material, so I probably couldn't anyway...



I'd pick up the charger and cradle from pleoworld, but that shipping charge puts that way over my budget right now...
« Last Edit: May 07, 2019, 07:37:57 PM by Trinisaurity »
Logged

Pleo Power

  • Journeypleo
  • * Posts: 571
  • 00 Male
  • Pleo(s): Cammey, Cloey, Copper
  • : Tomato Harvest Festivals
Re: Busted Charging Cradle for Ugobe?
« Reply #6 on: May 07, 2019, 09:59:44 PM »

Here's the other side of the US only version I have for comparison.

Logged

pnhicks

  • Pleo wanderer
  • * Posts: 77
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Busted Charging Cradle for Ugobe?
« Reply #7 on: May 08, 2019, 05:53:21 AM »

Hi Trini,

In the name of science (and I'm just really curious), I connected my tester (Chinese shop volt /amp /ohm meter) to the mini plug of the "factory supplied" Ugobe power supply and as you would suspect 11.95 volts.

I plugged it into my factory green Ugobe charger base with a "battery emulator" (the plastic tab sawn off a battery and mushed into the charger base to keep the charger turned on) and the light flashed red, so I connected a 20k resistor between the negative post and the termistor post on the charger base (to simulate a happy cool battery).

The red light remained steady (charging) and the charge voltage was about 11 volts, which is higher than the stated 10 volts, but I imagine that I am missing the battery resistance.  This was born out when I tried to test the RB base using the same method and could not get the red light to stop flashing.

I guess that the RB charger test the internal resistance of the battery before allowing charge current to flow.

I hope this helps you some in your troubleshooting!

Peter
Logged

Trinisaurity

  • Following the footsteps
  • * Posts: 11
  • us Female
Re: Busted Charging Cradle for Ugobe?
« Reply #8 on: May 08, 2019, 09:46:23 AM »

Well, as of now I still only have my green cradle, and no matter what, the red light will not stop flashing no matter what I try. So it really isn't releasing ANYTHING. Is there a way I could just, force it to stay red? I'm not sure. I'd really like for this to charge.

Edit: Oh, the shipping is cheaper for both the rb cradle and charger. I might do that. So, I can just cut the tab and put it in the rb cradle?

Edit 2: Alright, bought the cradle and charger from PleoWorld. How long does it take usually to get to the US?
« Last Edit: May 10, 2019, 11:45:17 AM by Trinisaurity »
Logged

pnhicks

  • Pleo wanderer
  • * Posts: 77
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Busted Charging Cradle for Ugobe?
« Reply #9 on: May 11, 2019, 09:15:14 AM »

Hi Trini,


I was having a think, you could try measuring the resistance of your batteries temp sensor (it could be duff or have come disconnected).


Using a "el cheapo" electrical tester (Volt/Ohm/Amp, usually available in your Walmart or discount hardware store, etc for 15$ or so) measure on the resistance scale (ohms) between the thermistor pad (right of the positive pad) and the negative pad on the battery.


At room temp, the battery should read about 10000 Ohms or 10k (kilo-ohms) 2000 ohms more or less. If it reads drastically different like 0 (short) or infinite (open circuit) your problem may lie in your battery, not in the charger base.


There is no short answer to your question.  How was your green battery recelled?  With NiMH cells in that case, no, you should not use a brown battery charger made for the Li-poly celled RB batteries.  The charger bases have different charging algorithms and will not properly charge the wrong type cell.


Cutting off the tab on the brown battery (RB Type) allowed its use in older UGOBE Pleos.  It should still be charged in a brown cradle.


A working green battery will work in an RB without modification, but should be charged in a green cradle.


Hope that helps!


Peter
« Last Edit: May 11, 2019, 09:35:27 AM by pnhicks »
Logged

Trinisaurity

  • Following the footsteps
  • * Posts: 11
  • us Female
Re: Busted Charging Cradle for Ugobe?
« Reply #10 on: May 11, 2019, 10:08:49 AM »

Oh, I already bought the RB cradle in hopes it would work, then. SO I guess I'd have to buy an RB battery then too? I can't find them anywhere though.

Man, I just want this battery to charge so my pleo can wake up again :/
Logged

pnhicks

  • Pleo wanderer
  • * Posts: 77
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Busted Charging Cradle for Ugobe?
« Reply #11 on: May 12, 2019, 02:46:26 AM »

Hi Trini,


I guess I got you into this mess so I will try to help!  I will try charging my pleo battery in the RB charger (it has no tab at the moment, it was a prototype recelled by another forum member).


I will then test its performance in Pleo and see how it works!


At least you will have an option to play with your Pleo until a brown battery becomes available in the US.


I'll let you know soonest,


Peter
Logged

pnhicks

  • Pleo wanderer
  • * Posts: 77
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Busted Charging Cradle for Ugobe?
« Reply #12 on: May 23, 2019, 01:45:39 AM »

Hi Trini,


Bad news, I'm afraid. :-[


The brown (RB) charging cradle charged the recelled Ugobe battery that I had discharged to the lowest safe level (I discharged 2100 mAh from it).  The charger stayed steady red for about 10 minutes and then went green!


I then connected the battery to my NiMh battery charger and it charged for another 2200 mAh!  So no, the brown charger is not going to do your recelled Ugobe battery any good at all.


The good news is that a fairly useful battery charger is available from sites like banggood etc for about 25 US$ and ships from their US warehouse so there isn't customs or other paperwork.


www.banggood.com/IMAX-B6-80W-6A-Lipo-Battery-Balance-Charger-with-Power-Supply-Adapter-p-1401686.html?rmmds=detail-left-hotproducts__4&ID=47757&cur_warehouse=USA


Sorry about that!


Cheers!


Peter



Logged

Trinisaurity

  • Following the footsteps
  • * Posts: 11
  • us Female
Re: Busted Charging Cradle for Ugobe?
« Reply #13 on: June 11, 2019, 05:57:29 PM »

Hey! Sorry I disappeared. I actually found a new charger for the battery, and have successfully brought my ugobe back to life!  P:) P:) Now for a name...

And I actually now have an RB on the way! It doesn't come with any accessories though... P:'(
Logged
Pages: [1]   Go Up