Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: PLeo RB Firmware V1.1 uploaded  (Read 2882 times)

victorgman

  • Hatchling
  • Posts: 2
  • za Male
  • Pleo(s): Joey
PLeo RB Firmware V1.1 uploaded
« on: August 15, 2016, 06:30:23 AM »

 :) Hi Everyone.. I'm a noob to this site, and to Pleo in general. As a new Pleo Owner I made the classic mistake of updating my Pleo RB with v2.01 Firmware, rendering my little friend useless,  :'(. which in turn led me to google and this wonderful forum. As suggested I tried the downloads OS section for Pleo RB. After updating V1.0 low level firmware successfully, I couldn't update V1.0 female or male firmware, without an error. Tried various SD cards but to no avail. After a lengthy research, I found another forum (Pleo-web.de). And searching through the firmware, I noticed a difference in sizes for both files,which could only mean a different version. After flashing low level again, I then flashed the male Firmware V1.1, and my Friend is back! Not sure why my RB didn't accept V1.0. If anyone else is having this problem, try the later V1.1 Files, might just revive your Pet! Good Luck
Logged


Talon

  • Cretaceous pleo master
  • * Posts: 2651
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: PLeo RB Firmware V1.1 uploaded
« Reply #1 on: August 15, 2016, 07:30:11 AM »

Good tip and welcome to the forums! I'm glad you were able to rescue your friend.
Talon
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6899
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: PLeo RB Firmware V1.1 uploaded
« Reply #2 on: August 16, 2016, 03:51:53 PM »

Welcome, glad you got your little guy back up and running :)
Logged
Eagerly awaiting Vector and Blue!

victorgman

  • Hatchling
  • Posts: 2
  • za Male
  • Pleo(s): Joey
Re: PLeo RB Firmware V1.1 uploaded
« Reply #3 on: August 20, 2016, 03:34:27 PM »

if anyone is in need of these files just ask and I'll share them. tried to upload to the downloads section, but says files not accepted :'(
Logged

Talon

  • Cretaceous pleo master
  • * Posts: 2651
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: PLeo RB Firmware V1.1 uploaded
« Reply #4 on: August 22, 2016, 08:33:24 AM »

Hi, Victorgman. Thanks for your attempt to upload these files. You have to send a personal message to mweed, our administrator first in order to get them approved. Good luck!
Talon
Logged

grumpy

  • Administrator
  • Pleosmith
  • * Posts: 589
  • we Male
  • : 2008 winnerTomato Harvest Festivals
    • Skipper
    • Wile_E_Coyote
    • Statler
    • Lucy
    • Bob the Pleo
Re: PLeo RB Firmware V1.1 uploaded
« Reply #5 on: August 22, 2016, 01:38:54 PM »

I checked the two uploads.   Both the male and female files for the V1.0 load a complete new image into the pleo memory.  Both of the V1.1 files do not, they simply update one file, the file that differentiates the two sexes.  So, the V1.0 update has additional files the V1.1 file doesn't.  The V1.0 also appears to have an extra folder level, which may confuse some people.   The one file that is different was released only five days after the V1.0 file, so I'm not sure how much difference there is.

If someone wants to play, you could try removing the automon.txt and pleo.img files from the V1.0 to match the file structure of the V1.1 and see if that fixed the problem with the update failure.
Logged
Pages: [1]   Go Up