Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: two broken PLeos  (Read 1244 times)

ketchupsmile

  • Hatchling
  • Posts: 5
  • de Female
two broken PLeos
« on: June 08, 2016, 01:33:57 PM »

Hi there,

I am sitting in front of two broken Pleos and see my dissertation go down the drain slowly ... either my study participants who try out the Pleos in their homes are very rough with them or I don't  know, they seem to keep dying on me (the Pleos not the participants for instance :D)!

I have been writing about Pleo 1 before, my favourite. With one of the participants she stopped moving all of a sudden and froze in some strange posture. the only thing happening when you try to turn her on, is a red light and a ticking sound coming from her mouth. Apparently the guy didn't treat her nice because she turned out to have a broken neck in addition. I take it that there is no chance of getting her back to life (...I might do some inspection of the corps one day). :(

Pleo 2 is a really cute little male Pleo who has just come to mature age, bought off ebay. Same procedure as before: participant called because Pleo is not working any more. He told me, that everything was fine but when he wanted to exchange the battery, the Pleo just wouldn't do even the slightest movement or sound. When I turn it on, the battery light turns green, but nothing happen, it just stays green until you take the battery out again. I tried to perform a skit, he wouldn't utter sounds and with the cable replacement kit het performes some movement and utters some sound (saying "normal" and sometimes something else I can't understand), but would't perform the skit properly. Moreover, when he stopps he also freezes in a weired posture. I reset doesn't help anything either, I hear some sound and the light turns and stays red but nothing else happens.

Am I right that the female Pleo 1 ist dead? :'(
Am I right that whith the male Pleo 2 I am facing a hardware problem or is there any chance of not cutting him open, too?

Any advice and support is very appreciated!
Greets from Germany

PS: Sorry for double-posting!
« Last Edit: June 08, 2016, 01:58:29 PM by ketchupsmile »
Logged


aibo7m3

  • Pleo mentor
  • * Posts: 807
  • us Female
  • Pleo(s): Sumio, Phoenix, Chris, Madi, Morty, Celeste, Peep, Sybil, Camellia + the rest!
Re: two broken PLeos
« Reply #1 on: June 08, 2016, 03:11:59 PM »

Hi! Sorry to hear about the trouble you've been having with these Pleos! I might suggest that you work with Ugobe Pleos instead of RBs and don't leave Pleos unsupervised with participants for long periods of time if it's not too late to change some things. Ugobes don't just die out of the blue as often as RBs and are cheaper to replace if anything goes wrong.

If you haven't already, I would try running both an update and a skit on the female Pleo, though the red light isn't a good sign. A low level reset might be an idea if a skit will run but not an upgrade, but it's best to get as much info as possible before trying that.

The second Pleo does sound like he has a hardware problem if he is not responding to the skit unfortunately. Try running the same skit in another RB first though to make sure that it's not an issue with your SD card or the skit files themselves, but if it works fine on another Pleo, I do think you're dealing with a hardware issue. Sometimes issues like this can be easy to spot if you remove the skin, but a lot of times they aren't and "exploratory surgery" is the only option.
Logged

ketchupsmile

  • Hatchling
  • Posts: 5
  • de Female
Re: two broken PLeos
« Reply #2 on: June 09, 2016, 12:11:43 AM »

Thank you very much for the advice!

I cannot exchange the Pleo rbs for Ugobes, as I have to pay for everything out of my own pocket.

No skit runs on the female Pleo, she wouldn't respond to anything at all, apart from the ticking sound coming from her mouth. Shall I still try a reset of any kind?

As far as the male Pleo is concerned, I will try the skit on another Pleo to rule out issues with the skit; I can rule out issues with the SD card as I usually read out the Pleos with this card, which works alright.

Sad news! Is there some way of narrowing down where to stark looking for hardware issues? If I have to tear down the wohle skin the Pleo probably lookes quite distorted when the skin is put back, I guess....

Greets!
Logged

ketchupsmile

  • Hatchling
  • Posts: 5
  • de Female
Re: two broken PLeos
« Reply #3 on: June 14, 2016, 12:57:57 PM »

okay, so I have managed to get hold of another Pleo, and the skit run fin. So it's a hardware issue with the second Pleo?

Is there any advice on how to best remove the skin without damaging it too much? I guess there is no blueprint for a Pleo or is there?

Greets,
Stef
Logged

mweed

  • Grand Poobah
  • Triassic pleo master
  • ***** Posts: 1720
  • us Male
  • Pleo(s): Bob, Mopey
  • : Tomat Harvest Festivals
    • Professor
    • Wile_E_Coyote
    • Dr_Bunsen_Honeydew
    • Snoopy
    • Bob the Pleo
Re: two broken PLeos
« Reply #4 on: June 18, 2016, 09:04:49 PM »

There are no blueprints, but there are two topics under the Pleo Hardware section to describe how to replace the skin.  Here's one: http://bobthepleo.com/forums/index.php?topic=3356.0
Logged
Pages: [1]   Go Up