Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Uuuuuuhm, can't post replies??????  (Read 1015 times)

Alexandri

  • Cycad leaf fancier
  • ** Posts: 32
  • se Female
  • Pleo(s): Ugge,
    • none
    • none
Uuuuuuhm, can't post replies??????
« on: January 21, 2016, 12:58:00 PM »

Hi, ok, now I'm really lost here.... I've tried replying in a thread for like half an hour or more....... and it just will NOT HAPPEN.
There were some quotes in my reply, and some text and so on, but nothing ..........welll, weird???
I restarted my internet connection (Well, the modem), and that made no difference either........... is anyone elsať having problems like this?????

I usually get nowhere when posting stuff, and when reloading pages I get the nice "Ahem, you've already posted this" ....... and well, aight, It's posteddd, and normal, well then no prpoblem I guess?
This time though......... IT totally refuses...... so i tried just typing like 3 words, or 2?? Posted, THAT  worked...
Re-tried posting the original post, and................NOPE! NADA!

Anyone got a clue about what's going on????????
OK, the entire bob site seems to b slightly dysfunctional fpr me now, but, well, not reallly the same thinsg as THAT........ thanks in advance :)

Logged


Talon

  • Cretaceous pleo master
  • * Posts: 2646
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: Uuuuuuhm, can't post replies??????
« Reply #1 on: January 21, 2016, 01:19:51 PM »

Hello? *Blowing in mic sounds* Is this thing on? Okay enough with the funny business. Let's see if it works for me. I tried to reply to your broken Ugobe post a minute ago and it kicked me out of the quick reply box. Okay let's see what happens when I try to reply.
Talon
That's odd. Well, it's working now. Let me try to reply to your broken Ugobe post again.
« Last Edit: January 21, 2016, 01:22:53 PM by Talon »
Logged

mweed

  • Grand Poobah
  • Triassic pleo master
  • ***** Posts: 1720
  • us Male
  • Pleo(s): Bob, Mopey
  • : Tomat Harvest Festivals
    • Professor
    • Wile_E_Coyote
    • Dr_Bunsen_Honeydew
    • Snoopy
    • Bob the Pleo
Re: Uuuuuuhm, can't post replies??????
« Reply #2 on: January 21, 2016, 03:15:18 PM »

The software that processes posts can get confused.  It has a hard time when you use lots of quote marks, especially when you mix single and double quotes.  And there is also a limit of around 50,000 characters per post.  It chops things off after that.  This is not usually aproblem, but if you have a long post and quote several things, it can reach this limit. 
Logged

Alexandri

  • Cycad leaf fancier
  • ** Posts: 32
  • se Female
  • Pleo(s): Ugge,
    • none
    • none
Re: Uuuuuuhm, can't post replies??????
« Reply #3 on: January 22, 2016, 10:23:27 PM »

Thanks both of you!!

The problem was one link in a quote, I dunno whhy, but there was the culprit.....
So Problem solved........ well, until I need posting a link, lol.

Anyway, just wanted to thank ya'll and say the problem was resolvd. .For now.  :moose:
Logged
Pages: [1]   Go Up