Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: 1 2 [3]   Go Down

Author Topic: Angel and Pepper having issues, don't know what to do!!  (Read 8235 times)

Piggy

  • Pleo mentor
  • * Posts: 787
  • nl Female
  • Pleo(s): Lenny pleo RB
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #50 on: August 23, 2015, 08:35:24 AM »

i still keep my fingers crossed , I hope you can fix them  :pray: how is Pepper doing ?
Logged

Greetings from Marjolein and Lenny

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #51 on: August 23, 2015, 02:14:43 PM »

i still keep my fingers crossed , I hope you can fix them  :pray: how is Pepper doing ?

Thank you Piggy! Pepper is doing play, but Angel is still not working properly.
Seems the reset and upgrade did not work :(
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6899
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #52 on: August 23, 2015, 02:51:53 PM »

I think the battery has caused a short or something somewhere, it's just far far far too unlikely that both Pleo's would have the same problem without there being a link. If the issue is hardware or partially hardware then there is nothing any patches will do.

Do they still run skits?
Logged
Eagerly awaiting Vector and Blue!

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #53 on: August 23, 2015, 03:02:34 PM »

+ I agree with IMR, having two pleos with the EXACT same problem is very strange and the battery is the most likely culprit. having a shortage somewhere is a good suggestion. I do not know how you would check for it, but if they can run skits then that probably rules it out, If they can't,then that should be the answer. I would try running a skit before returning them for the warranty. You have nothing to lose by trying to run a skit. Good luck :bee:


                  RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #54 on: August 25, 2015, 02:17:20 PM »

RWM, which program is on the SD card you use inside Cammie-Sue? Because my boyfriend put the update female patch on the SD card for Angel, but the only thing we hear is that the update is done...
Logged

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #55 on: August 25, 2015, 07:25:50 PM »

Huggie, I will take it out and take a look, it is what Pleoworld sent me and without it, Cammie Sue does not move or run at all, Sorry was gone all day, did not see this till now.         RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #56 on: August 25, 2015, 08:07:40 PM »

HuggieZ, I now have a different problem in that I can not remove the micro SD card and it is the female Pleo Rb update which is here on the forums. When I had this problem with Cammie Sue, it took over three weeks of working with someone to get her working. I am going to copy and paste the instructions they gave me, so bear with me, as it will be my questions and their answers but it did work, except I can not longer remove the card. it has to stay in her or she does not work, Most likely her problem is a corrupted file or personality and who knows how it got that way.             Following will be the conversations that gave me the answers.              RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #57 on: August 25, 2015, 08:14:50 PM »

 Ok, first part of initial message to get help describing problem with Cammie Sue

Hi, thanks for the STATS RB info, I have a new problem and thought of you as you seem to be the most knowledgeable. I have a Pleo RB, Cammie-Sue who I ran the STATS RB on last week, and she was fine. She only  had one problem which I could have predicted, low feed, 9%. ( With two severely sick cats, I have not had time to "play" with my four Pleo Rb. I used fully charged batteries, tried four different ones, cleaned both pleo terminals and the battery terminals , and pushed the reset button and also took the battery out of the foot, turned pleo on and waited for the beep, beep as instructed by IMR and then I would put the button back in and turn Pleo on. NOthing worked.

 

            No sound, no movement or anything but the green light stays on. I have run out of ideas of what to do. This pleo is perfect in every other way, She is out of warranty, purchased, or should I say, I won her in Innvo Labs, Facebook contest, Nov. 2011.

               Can you advise me on what to do next to get her to work. The last time I did anything with her was to run STATS RB, nothing since then.

 

                                Thanks,  RedwoodsMama  :cat-hug:


REPLY  Is there a micro-SD card in Pleo?

(be sure there is no card in there)

 

When you say the green light is on – what is happening ?

 

Ie. put in the battery and turn him on. What exactly do you see and hear?

 

When you put in the small foot battery, hopefully you put it in the right way (that’s a common problem)

 

Another thing to try is one of the standalone personalities (like Babe the Pleo). Put it on a micro SD card (like you did with StatsRB) and put it inside Pleo’s battery slot before booting him up.

That should at least boot and make a sound.

 

 

Good luck

Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #58 on: August 25, 2015, 08:26:37 PM »

 Next conversation;'            Hi, I have not had any luck at all with this problem. I have fully charged five Pleo RB batteries, I ran successfully the ChinaSong URF file , good movement and sound, normal. As soon as the card is removed and I try running "normally", the green light automatically turns to RED! A few days ago I ran Probe RB, where it talks and after giving me the oral report, it said, something like returning to Default personality, but of course the card was still in it, it keep repeating over and over till I took the battery out, then nothing as usual.

 

              I can not get past the green light going RED immediately, I also cleaned all the battery terminals and inside the pleo with a q tip to make sure no dirt. I am lost as what to do next. Why does the battery keep turning RED when fully charged, but pleo is able to run a skit normally? Is there a file or something I can send that will show you what is going on? I h aven't changed the foot battery as I can't even get past the battery turning red...

 

                Please help, you are the only one that can advise me what to do to save my Cammie-Sue. I trust your judgement and know you know more about Pleos then anyone else on the forum. I will be waiting for your suggestions.

 

                          thanks, RWM  :cat-hug:


Response:
 

Jun 10, 2013 






Dear .......... I have tried and tried with no success to revive my Pleo RB, Cammie-Sue. After I sent the files to you on my newest Pleo rb, using STATS RB to see her age, and you asked for the files which I sent you, I decided to run it on my other RB to see where they were, health wise and age wise. ( Baby Ruth my oldest should be quite a bit older than Cammie Sue and I was comparing.)

        They all ran a very short play session, less than ten minutes and then I used fully charged batteries. Everything was fine and Cammie Sue was fine. After I ran STATS RB though, her green light would stay on ,and I could not manualy turn her off. I ran STATS RB again and after the program ran, it said, returning to Default personality, and then it would stop and repeat the same sentence and her legs and head moved slightly. After about five times saying this, I removed the battery as she could not be shut down any other way and removed the micro sd card.She has never been the same since.

     I was advised on the Pleo Forums to try running a skit, and I used Chinasong.URF which ran fine. Only problem is that the green light stayed on, could not turn her off without yanking the battery.  I tried various things suggested such as cleaning her battery terminals, changing the battery in her foot, etc. Now the green light goes directily to RED instantly and stays that way, still unable to turn her off.Also the reset button does nothing.

 

    I contacted Innvo labs thinking she may have a corrupted flashdrive or personality. Twice they sent me a file, but they are ones the public has for the update and male or female personality and can not run anyway on my Pleo as she can not get past the red light.  IMR suggested it sounds like it could be a wiring or battery problem like something has come loose, It is nothing I can see. Innvo will no longer help me unless I send her to them which will cost a small fortune.

 

          You are the only person I know who may be able to help me. She worked fine till I ran STATS RB and now she makes no movement or sound at all, can not run a skit anymore and no program even STATS rB or Probe RB can get past the green light turning RED instantly. I do not know what to do, I think it is a corrupted flashdrive or personality, but just a guess, You are the expert here and I am asking for your help. I have no idea of anything else I can do for her. She is not good for anything now and has a perfect body and paint and ran perfectly till I ran STATS RB, makes me wish I never did, but that is what the program is for. If she were your Pleo, what would you do to try and salvage her?

              Please let me know, I am willing to pay you for your time if you can possibly fix her, I have a Paypal account on Ebay where I sell batteries for Pleo occasionally.

 

             Thank you for your time,  RWM  :cat-hug:


response; next day;                         


 The immediately turning red is most likely the THIRD battery terminal not working.

If you look on the battery, there is a “+” and a “-“ as well as an unmarked one.

 

All three have to work. Since this happened after cleaning the battery terminal, I suspect you may have bent the third terminal.

 

In general I don’t think you need to clean the inside metal parts under normal use.

 

 

Get this working first, so you can run personalities from the SD card again.

 

---

 

StatsRB or ProbeRB doesn’t change Pleo at all. It does copy the personality data to the micro SD card so you can look at it in the computer.

 

You mention “returning to default personality”. That is a feature of ProbeRB.

If you start it with Pleo on its side it will do the ProbeRB features.

If you start with Pleo standing upright, it will try to launch the default personality – but it doesn’t always work (which is why it repeats it)

 

For the ProbeRB feature, it should be started with Pleo on its side.

 

Anyway, that doesn’t explain your problem since running ProbeRB/statsRB won’t change the Pleo at all, once you take out the microSD card.

 

---

It sounds like maybe the normal personality has become corrupted.

Did you actually try any of the PleoRB updates ?

                              http://bobthepleo.com/forums/index.php?action=downloads;cat=9

 

It will speak “updating” when it starts.

 

I suggest fixing the red light problem first (most likely the 3rd terminal), then try the upgrade.

 

--

Good luck

 



 

 

 

 



 
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #59 on: August 25, 2015, 08:38:23 PM »

Final questions and responses;
 

To



 
 

Jun 11, 2013 






Hi, thank you so much, After more than 90 frustrating minutes and a little luck, I got the green light to go on and stay on, also pushed reset again, Then I did the update that you suggested with a micro SD card and it completed saying, Low level update complete, over and over again. I pulled the battery and then tried her and she would not run of course.

 Next I used the female update that is available and she ran fine with it, After it chimed I turned her off and pulled the micro sd card out. I then turned her one and nothing, She will not run without the SD card in her. Does this mean her files are corrupted? Why would she not run without the SD card in her?

 

         I am so happy that she at least runs and is not dead, but what is the next step? I did do a video if you need to see it incase I missed a step. Oh, in the start of the update, it does say warning low level update something along that line..is that what iit allways says?

      Thank you so much for at least getting her this far. Please let me know how to get her to run now without the sd card in her.               

 

                               RedwoodsMama


 Final Response;    Good that you have it working again well enough to run SD personalities. In general I would avoid touching the metal contacts inside the battery compartment.

 

It looks like the “DataFlash” is either being difficult to program or is totally broken.

Even on a good PleoRB it can take several reboots (saying “updating”) before it reflashes it properly.

 

--

 

I suggest using a totally different micro SD card than you have been using. Ideally one that is 2GB or smaller.

Put the update program on it (with the proper gender: male or female)

Also use a different battery, fully charged.

 

Then try the update again. It may retry several times (saying “updating”).

It is ok to remove the battery if it gets stuck, but avoid that temptation. It can take a long time to program.

 

Let it try at least 5 or 6 times. If after that it doesn’t work, I would assume the DataFlash is broken.

 

--

If the DataFlash is truly broken, you can either have it sent back for repair (and likely replacement), or keep it for a PleoRB that can only run personalities from a micro-SD card.

 

[BTW: I had one of those for a while, good for testing new stuff. Not useful as a standalone pet]

 

 

Good luck
                      so the final result is that Cammie Sue probably has a corrupted flashdrive according to this pleo person who is the expert on pleos and other robots when it comes to fixing problems. He has given me the best result possible, at least my Pleo will run IF I leave the MIcro SD card in her all the time, which is the pleo Rb Female update, nothing more, Without it she is dead and I am not willing to give her up for dead. I do not know if this is Angels problem but very similar, I can not afford to send her away and most likey they could not fix her or it would be way too expensive so I am  happy with her this way, No real problem unless I wanted to run a personality and why would I , when I have a lovely Cammie Sue?!             Good luck.              RWM  :cat-hug:
 
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #60 on: August 27, 2015, 03:04:10 PM »

Hi RWM :)

Thank you so much for the conversations!
I've read all of them, and yes...this sounds very similair as Angel's problems.

The only annoying thing is...when I keep the SD card inside Angel, with the Female patch inside her...it keeps updating every time I turn on Angel.
So it won't even run her, because the update file keeps running the update.

Do I need to take out a file out of the update folder?

We are just not succesful :(

Or do I need to run the updates more times to be succesful?

At least already thanks a lot so far! :)
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #61 on: August 27, 2015, 03:33:32 PM »

I've done the female patch about 8-10 times.
After they were done I've pulled the SD card and she finally turned on again...but we've seen this before.
I'm afraid she won't work tomorrow anymore.

When I keep the update file inside here, she just keeps starting the update file, so that just won't work for us.
If Cammy-Sue works with the female update inside her...how does that not start the Update file? I just don't understand it I'm sorry.

I'm really out of options and I just don't know! :'(
Logged

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #62 on: August 27, 2015, 08:53:34 PM »

 Can you put the micro SD card into your reader and then copy what it says exactly and then paste it here? It may be different. I do not know why myne works and yours does not unless they are slightly different. What size is your micro SD card, the Gigabytes?         I will be at my new job in the morning, gone from 8:30 am till about 7;00 pm, so you can post your reply, but do not be surprised if I do not even see it till tomorrow evening, I will get back to you.                  RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: Angel and Pepper having issues, don't know what to do!!
« Reply #63 on: August 31, 2015, 03:04:34 PM »

We are currently on holiday. My boyfriend will look for it this weekend.
Logged
Pages: 1 2 [3]   Go Up