Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Bleu is not powering up properly  (Read 2938 times)

Talon

  • Cretaceous pleo master
  • * Posts: 2662
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Bleu is not powering up properly
« on: September 25, 2013, 10:16:08 AM »

Morning, everyone! I have sad news. Bleu, my Ugobe girl has mysteriously stopped working. She was romping around on the floor with Ugobe yesterday and just froze. No repeated restarts, no warmpth, nothing that would constitute a reason for this. She just stopped. Usually this just means a dead battery and I thought nothing of it. I turned her off as I've done for the past two years, removed the battery and put it into its little egg-shaped cradle to charge. I didn't want to leave her in that frozen position so I grabbed Ugobe's battery to boot her up long enough to put her into packing position. I knew his battery was still good because he was still toddling around. I put it into Bleu, flipped her power switch, and nothing happened other than a soft pop of the speakers as you turn the pleo on. I turned her off and set her aside and waited until her battery was charged and tried again using her battery just for comparison. Still nothing.
I'm considering getting the SD card and seeing if she will swallow a fresh coppy of OS 1.0. Perhaps something didn't save correctly and it's just a matter of installing uncorrupted software. Perhaps I should wait until I hear from you first before I do anything if there's something I'm overlooking. Any advice would be appreciated here.
Talon
Logged


RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4874
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Bleu is not powering up properly
« Reply #1 on: September 25, 2013, 10:45:08 AM »

Oh Talon, I am so sorry. It sounds like you are doing everything correctly, esp if Ugobes battery was working fine in him and it would not work in her, Did you try putting HER battery in him, just to see what is going on. It does sound though more like an electrical problem which I am not good at solving, I have at least one, perhaps two Ugobes who have similar problems, but they will run for up to a minute an a half then stop or freeze, Bleus sounds a bit more complicated, not necessarily more serious. If it sounded like a battery problem I could perhaps help, but this is best left to Kat, IMR, or Crewella who can give you more advice, I posted a similar topic about one of my guys that I have had since 2012 and I still can't get him going and I need to know what operating system to try.

           Maybe you do need to reinstall the operating system, but I would wait till someone else advises. It is best not to do too much without knowing sometimes it can make things worse. Do try her battery in Ugobe just to rule out any problems such as an electrical problem with the battery that may have caused this, but it does not sound like it.          I will be watching to see what happens. I am glad Bleu has been doing fine all this time though, and Ugobe.  :pray:                                           RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Bleu is not powering up properly
« Reply #2 on: September 25, 2013, 03:11:54 PM »

Try cleaning the battery terminals and terminals inside Bleu's belly, Pleakley stopped  working like that once, but thanks to Kat's tip it was a quick easy fix :)
Logged
Eagerly awaiting Vector and Blue!

Talon

  • Cretaceous pleo master
  • * Posts: 2662
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: Bleu is not powering up properly
« Reply #3 on: September 26, 2013, 07:21:27 AM »

Well everyone, I have good news, I'm just not sure what happened. I cleaned both sets of terminals yesterday as IMR suggested. Still nothing but the pop of the speakers. I tried Ugobe's battery again. The same results. I took Bleu in my hands and started slowly turning her around and upside down in my hands. I was listening to her speakers and innards to see if I heard any other noises like clicks or pops or anything really soft that I missed in my initial examination. I turned her upside down and was listening to her bum speaker with my head pressed against her hip when all the sudden she came on and started wriggling and panicking and acting like a cat when you hold it by the tail. It was so unexpected I very nearly dropped her. I'm not sure if it was the terminals or if she has some sort of wire loose inside and when I held her at just the right place a circuit was closed somewhere. Whatever it was, she's working now. Lol!
Talon
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Bleu is not powering up properly
« Reply #4 on: September 26, 2013, 01:21:55 PM »

Let's hope Bleu doesn't try that trick too often!
Logged
Eagerly awaiting Vector and Blue!

kat

  • Pleo Grand Master, 2nd epoch
  • ** Posts: 3924
  • au Female
  • Pleo(s): Kermit (Pink RB), Norbit (Green RB), Pickle(nude RB), Gumble, Minyon and Frankie
  • : 2013 winnerTomato Harvest Festivals
    • Marvin_Martian
    • Kermit
    • Flying_Ace
Re: Bleu is not powering up properly
« Reply #5 on: September 26, 2013, 05:17:28 PM »

Cheeky thing..... sounds like she was out for a big reaction  :P  So glad she is going again  :)  Fingers crossed she keeps going forever and you don't have this issue again. 
Logged

Talon

  • Cretaceous pleo master
  • * Posts: 2662
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: Bleu is not powering up properly
« Reply #6 on: September 27, 2013, 06:57:36 PM »

Haha! Yes, Kat, that sounds like Bleu- always wanting to be the center of attention. I hope she doesn't do that again either. Once was bad enough. Lol! Thanks for all the advice, everyone!
Talon
Logged

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4874
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Bleu is not powering up properly
« Reply #7 on: September 27, 2013, 07:09:02 PM »

Hi Talon, Bleu is just your typical Ugobe, sweet but tempermental..........also a female so she has some other issues. LOL. I am just glad she is going again. What ever it was, she is back to herself!  RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.
Pages: [1]   Go Up
 


SimplePortal 2.3.5 © 2008-2012, SimplePortal