Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Old Pleo issues  (Read 3308 times)

Latefa

  • Leaving the nest
  • * Posts: 6
  • Female
Old Pleo issues
« on: December 04, 2012, 05:40:21 AM »

Hello all,

I am new here =)

I bought a Pleo as I remember 2 years ago.. (mid of 2010) I played with her for a week. Then I lost interest  :'(

Now.. I picked her again from her box and tried to reconnect with her. However...

1) I don't seem to find the adapter (I have EVERYTHING else) so am using my ps3 controller adapter so far it worked to at least turn the LED light on when on R mode but it's been the case for 2 days now. Battery does not seem to charge fully.

2) When I put the battery in my Pleo she will snore once then stays still with her eyes closed. When I turn her on and off she will snore and again stays still.

3) How can I know the version of my Pleo? she has the green battery.. it says on her back right foot (Innvo labs limited 2008)

I am interested now in playing with her.. but need to know about the battery issue... and how to get her to wake up again.

Any ideas?

I am not sure if what I am asking about is clear... but I do need your help.

Thanks

 :-*
Logged


kat

  • Pleo Grand Master, 2nd epoch
  • ** Posts: 3924
  • au Female
  • Pleo(s): Kermit (Pink RB), Norbit (Green RB), Pickle(nude RB), Gumble, Minyon and Frankie
  • : 2013 winnerTomato Harvest Festivals
    • Marvin_Martian
    • Kermit
    • Flying_Ace
Re: Old Pleo issues
« Reply #1 on: December 04, 2012, 06:12:13 AM »

It sounds like your battery may be dead.  The green batteries don't do very well if they are left to sit unused for long periods of time.  All I can suggest is to try charging the battery then taking it off the charger as soon as it turns green and putting it straight back on again.  Repeat this over and over until the light turns green straight away.  Then try running it in your pleo and see if it has enough charge to wake him up.  If that doesn't revive the battery you may need to look at getting a replacement battery.
Logged

Crewella

  • Moderator
  • Pleo Grand Master RB
  • **** Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: Old Pleo issues
« Reply #2 on: December 04, 2012, 06:36:28 AM »

As Kat says, it does sound like a battery issue.
Logged

Latefa

  • Leaving the nest
  • * Posts: 6
  • Female
Re: Old Pleo issues
« Reply #3 on: December 04, 2012, 06:49:06 AM »


Thanks Kat

but it will remain yellow for like ever. I read that it needs 16 hours to recover a dead battery

it's been more than a day.. it won't turn green at all.

I spent the past 2 hours looking for the adapter that does not seem to be found any where :(

I found soemthing about resetting Pleos... using 2 folders Patch and then version 1.1 folder using an SD card.

It worked with the peepign but then I think the battery went dead as she stopped peeping and making the sounds (they said 3 sounds)

so now am charging the battery again to do this

software updates maybe?


I am trying to use all solutions before giving up on my Pleo..

I read that there is a clock in them that we can try replacing.. any ideas?

Mine does not have a slot on the feet so I don't know where it is located
Logged

Crewella

  • Moderator
  • Pleo Grand Master RB
  • **** Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: Old Pleo issues
« Reply #4 on: December 04, 2012, 07:04:25 AM »

Please, if you are not sure of the battery do not try any updates - you need a fully charged battery to do those or it could cause major problems if the upgrade does not complete!!  :o
Logged

Latefa

  • Leaving the nest
  • * Posts: 6
  • Female
Re: Old Pleo issues
« Reply #5 on: December 04, 2012, 07:17:03 AM »

 :-X


 :'(



ok then I will just wait  :pray:
Logged

Crewella

  • Moderator
  • Pleo Grand Master RB
  • **** Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: Old Pleo issues
« Reply #6 on: December 04, 2012, 07:24:19 AM »

First thing to do is check the adapter you are using is correct for the charger.  The easiest thing to do is take the charger to an electronics/accessories store to get them to find one that will work.  You can usually get them very cheaply, or take your PS3 adpater as well in case they can tell you if it's correct.

If it does turn out to be a dead battery, you will need the adapter anyway for whatever replacement you get. :)
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Old Pleo issues
« Reply #7 on: December 04, 2012, 09:32:22 AM »

There is no clock in the older model Pleo's and please do not ever do an update on a dead battery! Also do not use upgrades or downgrades unless you know for sure which ones to use. A dead battery is an easy fix, a dead Pleo isn't! I do hope you haven't damaged the programming.

Your battery has been sitting a long, long time, it is likely beyond recovery. The chargers are sensitive and will only work with the correct voltage adapter. Take the charger to your local electrical store and they should be able to give you the right adapter, then try the recovery mode on the charger. If there has been no change in a day then your battery is beyond repair and you need a new one.
Logged
Eagerly awaiting Vector and Blue!

Latefa

  • Leaving the nest
  • * Posts: 6
  • Female
Re: Old Pleo issues
« Reply #8 on: December 05, 2012, 01:16:31 AM »

thanks for the replies

Now I know I may have damaged my Pleo then

I tried the update thing coz I read it can work with battery issues.

buying a new adapter will take forever to get here.. so I will just have to ask you how to know if I damaged my Pleo?

Is there any way to tell before purchasing a new battery...


<\3
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Old Pleo issues
« Reply #9 on: December 05, 2012, 11:10:05 AM »

Even if you damaged the Pleo's programming we can fix it :) But it can be a bit fiddly :P I am going to assume the battery didn't have enough juice to actually do the update.

If you buy a new battery/charger go for the egg or white batteries, they are so much better and wont die over time.
Logged
Eagerly awaiting Vector and Blue!

Latefa

  • Leaving the nest
  • * Posts: 6
  • Female
Re: Old Pleo issues
« Reply #10 on: December 06, 2012, 05:36:16 AM »

OH really!! it can be fixed???

 :pray:
Logged

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6902
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: Old Pleo issues
« Reply #11 on: December 06, 2012, 11:40:15 AM »

Until you get a new battery, there's no way to know if the update started or not. If the update started and didn't finish then there could be damage. If it didn't start there will be no problems.
Logged
Eagerly awaiting Vector and Blue!

Latefa

  • Leaving the nest
  • * Posts: 6
  • Female
Re: Old Pleo issues
« Reply #12 on: December 06, 2012, 11:49:41 AM »



Am on Ebay right now trying to get the battery


the process suggested using 2 folders

1 patch.. copy it to an SD card.. insert it in Pleo.. it will make 3 sounds.. take it off.. insert it in the pc.. erase everything.. add the update version in the SD card.. insert it in Pleo.. wait for the sounds.. then off you go!

I did everything except for the version 1.1 it did not make any sounds that's when I relized the battery diead..


any links where I can buy the new battery plz?

How to know if am getting the correct battery for my Pleo?
Logged

kat

  • Pleo Grand Master, 2nd epoch
  • ** Posts: 3924
  • au Female
  • Pleo(s): Kermit (Pink RB), Norbit (Green RB), Pickle(nude RB), Gumble, Minyon and Frankie
  • : 2013 winnerTomato Harvest Festivals
    • Marvin_Martian
    • Kermit
    • Flying_Ace
Re: Old Pleo issues
« Reply #13 on: December 06, 2012, 03:21:14 PM »

You can buy the batteries here on the forum :)
http://bobthepleo.com/forums/index.php?action=pages;sa=9
You will still need to sort out your adapter though to be sure you have one that is correct for your charger.  The batteries don't come with an adapter.  If you go for an egg battery and charger - they are the best :) - you still need to use your original power cord from your original charger.  RWM here on the forums is pretty good though so if you buy from here she may be able to include a charger cable for you.  She has a lot of pleos so may have a spare cable laying around.  It would be worth an ask when you talk to her about getting a battery.  :)
Logged
Pages: [1]   Go Up
 


SimplePortal 2.3.5 © 2008-2012, SimplePortal