Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:


Pages: [1]   Go Down

Author Topic: I just pulled out my Pleo after 10 years  (Read 5550 times)

Dink

  • Egg
  • Posts: 1
  • us Female
  • Pleo(s): Isa
I just pulled out my Pleo after 10 years
« on: September 03, 2023, 04:44:25 PM »

I don't know if anyone posts here anymore, but it seemed like the best place to find info.  I just pulled my Pleo, Isa, out of her carrying case.  I haven't played with her in probably 12 years.  I got her back in 2006 or 2007, I think, so she's one of the original ones.  I charged up her batteries, but she won't do anything.  So I found this forum and figured I should sjust try to restart her as a baby.  I downloaded the 1.1 operating system on a SD card.  I followed the instructions, and I get the chimes, then Pleo goes "Huh?", then more chimes, and it goes on like this forever.  After a few minutes, the chimes will stop and my Pleo will move a little bit, maybe her tail, or open her eyes, then the chimes start up again.  We're going on about 45 minutes like this.  If I try to turn her off and take the SD card out, then turn her back on again, she just says "Huh?"  I'm not sure what else to do at this point.  I would so love to play with her again.  The instructions said that once the download was done, the Pleo will wake up, then go to sleep, and that's when you turn it off and take out the SD card.  But she never actually goes to sleep.  So how long exactly does the download take?  Do I leave it until it stops chiming?  Any help would be appreciated.  Thanks!

Dawn and Isa, the Pleo
Logged


chrisosmark

  • Hatchling
  • Posts: 1
  • dk
Re: I just pulled out my Pleo after 10 years
« Reply #1 on: September 25, 2023, 06:27:53 AM »

2 two things that may be helping. 1 check if the battery actually works and two the SD card has to be at one GB.

I know that old Ugobe should work just fine after so many years. I hope that this was helpful. 🦖🦕✌️
Logged

Balletmomto4

  • Hatchling
  • Posts: 2
  • us Female
Re: I just pulled out my Pleo after 10 years
« Reply #2 on: June 28, 2024, 07:40:06 PM »

I just pulled our original Pleo out for our grandson and found the batteries need replacing.  UGH...on a mission now.
Logged
Pages: [1]   Go Up
 

SimplePortal 2.3.5 © 2008-2012, SimplePortal