Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: HowTo resurrect "dead" Pleo RB  (Read 138 times)

ginarb

  • Egg
  • Posts: 0
  • de
  • Pleo(s): Gina
HowTo resurrect "dead" Pleo RB
« on: November 25, 2018, 10:46:28 AM »

Hi there,

yesterday we got our new Pleo RB (used from eBay). innvo-labs-serial is 6629 ********.

Now the problem: When we try to turn him/her on (with a loaded battery), the green led lights up for approx. half a sec, goes out and switches to continous red. The power button seems out of function then. The only way to turn him/her off, is to pull the battery.

Is the dino dead? What can I do to wake him/her up?

Many thanks in advance!
Logged


mweed

  • Grand Poobah
  • Triassic pleo master
  • ***** Posts: 1720
  • us Male
  • Pleo(s): Bob, Mopey
  • : Tomat Harvest Festivals
    • Professor
    • Wile_E_Coyote
    • Dr_Bunsen_Honeydew
    • Snoopy
    • Bob the Pleo
Re: HowTo resurrect "dead" Pleo RB
« Reply #1 on: November 26, 2018, 03:46:08 PM »

First step is to check the battery in the foot.  Make sure it is seated properly and as a used pleo, it may be dead and needs to be replaced.

Check out this topic for info on how to replace the foot battery: http://bobthepleo.com/forums/index.php?topic=2315.0
Logged

Piggy

  • Pleo mentor
  • * Posts: 784
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: HowTo resurrect "dead" Pleo RB
« Reply #2 on: December 08, 2018, 11:26:01 AM »

Did you try the reset button?
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo
Pages: [1]   Go Up