Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Brand new Ugobe won't start up.  (Read 579 times)

waddigator

  • Hatchling
  • Posts: 6
  • us Female
  • Pleo(s): Buddy and Wiggins
Brand new Ugobe won't start up.
« on: December 25, 2017, 03:08:42 PM »

Edit: I've acknowledged that this is apparently a battery issue. The question now is how can I fix it? We can't find any egg chargers to buy and taking it to a 'battery store' as my mum calls it, doesn't sound like it'd help.
(By brand new, I mean 'still in packaging and never opened', haha) Was disappointed a bit to find out our new Pleo can't seem to wake up. The farthest we've gotten is his eyes being open, but he hasn't moved anything else, not even curling up. When we turn him on he repeats the initial grunt noise nonstop. We were using our older battery from the previous ugobe, and the battery he came with didn't work at all. If it helps, he also makes faint ticking sounds while turned on. What should I do for this?

Update: progress! Pleo tried to curl up but didn't quite get there (Only his right limbs got into the sleep pose, and only halfway too..) The movement was extremely slow, it took at least ten seconds to close his eyes, all while repeating that one sound.
« Last Edit: December 25, 2017, 09:14:50 PM by waddigator »
Logged


Talon

  • Cretaceous pleo master
  • * Posts: 2613
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: Brand new Ugobe won't start up.
« Reply #1 on: December 28, 2017, 09:06:50 AM »

Hi, Waddigator! I'm sorry you're having such difficulty getting your new companion to work. There is hope however. If you have a working Ugobe cradle and power supply, you can purchase a battery from PennysMum here on the forum. It isn't an egg battery so if you only have an egg charger- which is the situation I am in- you'll have to find a Ugobe cradle. You can find her on eBay too as PleoTastic. I might be spelling this wrong but she can tell you more about the batteries she and her husband are producing with a 3D printer. Good luck and please let us know if you need more help.
Talon
Logged

kodimia7

  • Hatchling
  • Posts: 1
  • Male
Re:Re: Brand new Ugobe won't start up. Pleo clicking issue- Talon
« Reply #2 on: January 30, 2018, 11:39:43 PM »

Hi Talon - this is kodibear Pleo and this is exactly the same problem I am having - with both the eggshell charger and a seperate power supply. It's not a power issue. It's something about the internal software. Any ideas? INNVO Labs is worthless because they are pushing their RB's! Any resources you can think of? Thanks, Kodibear Pleo
Logged
Pages: [1]   Go Up