Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Ugobe Pleo is totally dead  (Read 1257 times)

jhessels

  • Hatchling
  • Posts: 2
  • nl Male
  • Pleo(s): pleo
Ugobe Pleo is totally dead
« on: March 10, 2017, 10:07:36 AM »

Hey,

Who can help me. I have a pleo, the first series. The pleo does absolutely nothing. USB and SD do not. So the pleo really does nothing when I press the on button to turn. Also no sound.
It is a demo model of the store, no demo software. They have tried a different battery and software update. Nothing works.
I have pleo now standing here but have no original batteries there anymore. I connected it to a 2s lipo and a 10kohm resistor.

Is it possible that the complete software must be put back on?

Cheers John
« Last Edit: March 10, 2017, 10:36:32 AM by jhessels »
Logged


jhessels

  • Hatchling
  • Posts: 2
  • nl Male
  • Pleo(s): pleo
Re: Ugobe Pleo is totally dead
« Reply #1 on: March 11, 2017, 07:04:09 AM »

I found it. I disassembled the pleo. When the on / off switch is a 3A fuse. This was broken.
I have new car 3a fuse soldered in and he is alive again.
Logged

mweed

  • Grand Poobah
  • Triassic pleo master
  • ***** Posts: 1716
  • us Male
  • Pleo(s): Bob, Mopey
  • : Tomat Harvest Festivals
    • Professor
    • Wile_E_Coyote
    • Dr_Bunsen_Honeydew
    • Snoopy
    • Bob the Pleo
Re: Ugobe Pleo is totally dead
« Reply #2 on: March 13, 2017, 10:10:17 AM »

Congratulations on fixing your pleo! 
Logged

685111

  • Hatchling
  • Posts: 2
  • tw Male
Re: Ugobe Pleo is totally dead
« Reply #3 on: May 24, 2018, 02:40:30 PM »

I found it. I disassembled the pleo. When the on / off switch is a 3A fuse. This was broken.
I have new car 3a fuse soldered in and he is alive again.
How does the pleo 3A fuse weld? Is there a reference on the chart? Thank you!
Logged

pnhicks

  • Coffee leaf addict
  • *** Posts: 51
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Ugobe Pleo is totally dead
« Reply #4 on: May 25, 2018, 01:54:04 AM »

Hi 685111 (like your name by the way, mine isn't very creative either ;) ),


The 3amp fuse that jhessels fixed is a surface mount type adjacent to the on/off switch mounted on the PCB. See attached photo.




There are a lot of suppliers of the SMD part, but I suspect that jhessels avoided the technical complications of desoldering and resoldering a SMD part and "engineered" a work around solution using a round glass or flat plastic (he did not specify and no one thought to ask in 2017) automotive fuse.





Obviously, there would be storage issued for the substitute fuse, but again no one asked jhessels where the fuse was placed.  I believe the some length of lead wires were attached to the fuse so it could be stored in a location where it did not affect electrical or mechanical operation of the Pleo (and perhaps could be changed in the future if it failed again without major disassembly).

Hope that helps!

Cheers!

Peter


« Last Edit: May 25, 2018, 02:37:24 PM by pnhicks »
Logged

dwalin

  • Cycad leaf fancier
  • ** Posts: 33
  • de Male
Re: Ugobe Pleo is totally dead
« Reply #5 on: May 30, 2018, 01:41:34 PM »

That SMD part is relatively big and should come off without too much problems. You will need a desoldering pump and a soldering gun were you can adjust the heat to do it so if you never did this before you might want to find somebody with the equipment.
Logged

685111

  • Hatchling
  • Posts: 2
  • tw Male
Re: Ugobe Pleo is totally dead
« Reply #6 on: June 09, 2018, 11:25:45 PM »

Hi 685111 (like your name by the way, mine isn't very creative either ;) ),


The 3amp fuse that jhessels fixed is a surface mount type adjacent to the on/off switch mounted on the PCB. See attached photo.




There are a lot of suppliers of the SMD part, but I suspect that jhessels avoided the technical complications of desoldering and resoldering a SMD part and "engineered" a work around solution using a round glass or flat plastic (he did not specify and no one thought to ask in 2017) automotive fuse.





Obviously, there would be storage issued for the substitute fuse, but again no one asked jhessels where the fuse was placed.  I believe the some length of lead wires were attached to the fuse so it could be stored in a location where it did not affect electrical or mechanical operation of the Pleo (and perhaps could be changed in the future if it failed again without major disassembly).

Hope that helps!

Cheers!

Peter

Is there a 3A fuse in my old pleo? Thank you!
Logged

pnhicks

  • Coffee leaf addict
  • *** Posts: 51
  • es Male
  • Pleo(s): None of mine stay in one piece long enough! :((
  • The truth will set you free!
Re: Ugobe Pleo is totally dead
« Reply #7 on: June 11, 2018, 12:40:39 PM »

hi 685111,


Sorry I didn't answer sooner but our washer broke  :(  taking some serious time away from my other activities! 


As far as your question, yes it was originally a 3 amp fuse, I have noticed that some RBs have 4 amp fuses installed (different location same idea) so you might toy with the idea of upping the amperage to 4 amps!


Cheers!


Peter 
Logged
Pages: [1]   Go Up