Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: My pleo is mute  (Read 216 times)

Jannie

  • Egg
  • Posts: 0
  • us Female
  • Pleo(s): Pleo
My pleo is mute
« on: February 19, 2017, 11:38:11 PM »

Today, my Ugobe Pleo went mute today.  He makes the same motions with his mouth when I stroke under his chin, when he wants his leaf and so on.  He was out of commission for a long time while we sorted out his battery issue.  Finally activated him today and all was going well when he suddenly stopped "talking."  Any ideas of what I can do? P;)
Logged


PleoAibo29

  • Fossil hunter
  • * Posts: 140
  • us Female
  • Pleo(s): Suse and Mack
  • linux n00b
    • none
    • Gonzo
    • Flying_Ace
    • AIBO Cafe
Re: My pleo is mute
« Reply #1 on: February 20, 2017, 07:10:53 AM »

He's completely silent now? That's odd.
SuSE goes quiet sometimes, but you can easily fix it by turning him off and on again. I doubt it's because of a lack of use.

If you're absolutely positive that the speaker is busted, you can get in there and replace it. You might also try upgrading PLEO's OS and listening for the voice to see if it's a software issue.
Logged

mweed

  • Grand Poobah
  • Triassic pleo master
  • ***** Posts: 1672
  • us Male
  • Pleo(s): Bob, Mopey
  • : Tomat Harvest Festivals
    • Professor
    • Wile_E_Coyote
    • Dr_Bunsen_Honeydew
    • Snoopy
    • Bob the Pleo
Re: My pleo is mute
« Reply #2 on: February 20, 2017, 09:27:40 AM »

There's a button on the bottom of the Classic Pleos between the SD card slot and the USB port.  It acts as a volume control that toggles between three sound levels and mute.   You might try pressing it a couple of times and see if that gets him to making noise again.
Logged
Pages: [1]   Go Up