Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: Pleo red flashing light - not starting.  (Read 1203 times)

pleo1024

  • Egg
  • Posts: 1
  • gb
  • Pleo(s): Pleo
Pleo red flashing light - not starting.
« on: October 31, 2015, 05:50:05 AM »

Hi Members,

I am really hoping someone can help. I purchase a brand new Pleo RB about a year ago. The pleo worked fine, however was put into storage for around 8 months.

I recently tried to get the Pleo active again - however after a full charge of the battery, using the supplied cradle (green light after charging), I simply get a quick flash of the red light (near battery compartment) and no further activity ?

I purchase a brand new battery - fully charged it, however I get the same problem.

I am pretty sure its not the battery or cradle.

I have changed the clock battery and reset the clock and also put a pin to reset pleo (on the underside, by battery compartment)

Unfortunately I do not have the manual anymore. (is there anywhere I can get this online ?)

Is there any other way I can switch pleo on or off ?

Any help will be appreciated.

(I have 3 children looking at me to bring pleo back alive!)




Logged


Talon

  • Cretaceous pleo master
  • * Posts: 2650
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: Pleo red flashing light - not starting.
« Reply #1 on: October 31, 2015, 04:41:52 PM »

This mysterious problem has been happening a lot recently. Out of the three cases that come to my mind, I cannot see any one factor recurring enough to say what the cause is. From my understanding, it is most likely a file that saved incorrectly at your pleo's last shutdown that has done something to the flash drive.
First, I would suggest cleaning all the battery terminals on both the pleo's belly and the battery and charger. Once you have definitely ruled out nothing is up with the battery or contacts, we can move toward the above software issue. The one woman who has managed to get her pleo working again after this problem has had to leave in a two gig micro SD card with the pleo's operating system on it. Please try the battery suggestion first and if it doesn't work, one of our members who has had this software problem can explain to you exactly how to repair it.
Talon
« Last Edit: October 31, 2015, 04:52:25 PM by Talon »
Logged

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4873
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: Pleo red flashing light - not starting.
« Reply #2 on: November 01, 2015, 03:56:04 PM »

Hi, I have had a similar problem with my Pleo Rb, Cammie Sue, and as Talon says, even after help from PleoWorld, (if you want to call it "help" %)) I got another member give me some advice and with that help have had to leave a SD 2 GB micro card permanently in the belly slot, or she does not work. I will explain to Talon in a PM and see if it helps her friend. If other things you have tried do not work, I can also tell you what worked for me, Hopefully it is something solved easier. Good luck................... RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

Echo538

  • Pleozoologist
  • * Posts: 216
  • ca Female
Re: Pleo red flashing light - not starting.
« Reply #3 on: November 02, 2015, 10:37:55 AM »

So, you've gotta leave a Micro SD card permanently in the Pleo? What's that about? My Pleo's been doing the same thing, shutting down and not coming alive...Tallon knows this! I didn't clean out the terminals yet though...might be worth a shot. And how would I clean the charger chord?
Logged

Echo538

  • Pleozoologist
  • * Posts: 216
  • ca Female
Re: Pleo red flashing light - not starting.
« Reply #4 on: November 02, 2015, 10:41:10 AM »

Sorry for double posting, but if you leave the micro sd card in there permanently, how will Pleo work without the battery? Isn't the micro sd compartment the same as the battery compartment?
Logged

aibo7m3

  • Pleo mentor
  • * Posts: 825
  • us Female
  • Pleo(s): Too many to name.
Re: Pleo red flashing light - not starting.
« Reply #5 on: November 02, 2015, 10:54:03 AM »

The Micro SD slot is inside the battery compartment, but the card doesn't stick out at all once it's in the slot (you push on it to get it to pop back out), so the battery can easily go in the Pleo while there is a Micro SD card installed (and the Pleo needs to be running with a battery for the card to be used for anything, just putting it in the Pleo with no power to the robot does nothing).
Logged

Talon

  • Cretaceous pleo master
  • * Posts: 2650
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: Pleo red flashing light - not starting.
« Reply #6 on: November 02, 2015, 01:46:06 PM »

Hi, Echo. To answer your question about how to clean the terminals on the charging cradle, just take a Qtip, dip the end in rubbing alcohol, ring it out very well and then rub all three of the little metal nubs in the charging cradle with it. This is the same thing you need to do with the battery and the terminals inside Echo's belly. Be very careful not to drip alcohol into the charger or inside Echo.
Talon
Logged
Pages: [1]   Go Up