Welcome, Guest. Please login or register.
Did you miss your activation email?

Username: Password:




Pages: [1]   Go Down

Author Topic: I cybie does not work :-(  (Read 319 times)

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
I cybie does not work :-(
« on: August 12, 2015, 12:28:02 PM »

I bought this really cheap I cybie robot dog, and I charged the battery and did everything the manual suggested but it does not work  ??? The green charger light does not blink when the battery is charged , it just stays dead the only light that works is the red power light. I am not technical at all but do you guys Think the batterypack need to replaced or is it the charger? When I put the battery in the I cybie it does nothing it won't start at all and the eyes stay black .... I am not technical at all but is there somebody with idea's ? Thank you for any information or help  :D

  The I cybie
charger
the batterypack
Logged



Greetings from Marjolein , Kimmy -Falcor-Cleo

aibo7m3

  • Pleo mentor
  • * Posts: 766
  • us Female
  • Pleo(s): Sumio, Phoenix, Chris, Madi, Morty, Buddy, Celeste and Peep!
Re: I cybie does not work :-(
« Reply #1 on: August 12, 2015, 01:11:39 PM »

Not sure what the exact issue is since while I have many I-Cybies, I don't have this particular charger. If the issue is a dead battery though, I have plenty of extra I-Cybie batteries that I can sell.
Logged

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #2 on: August 12, 2015, 02:38:00 PM »

Hi Aibo I Think it is the battery the seller told me he had not used the battery in a Year. It is what they call the Icybie smart charger . The charger gets a bit warm but the battery stay's really cold. I thought that maybe Someone reconized the charger and could tell me a bit more about it.
I would like to try a other batterypack so If I could buy one from you that would be great  ;) how much do you want for it and do you know how much the shippingcost to The Netherlands Will be ? Thanks Aibo
« Last Edit: August 12, 2015, 02:40:28 PM by Piggy »
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #3 on: August 12, 2015, 03:10:25 PM »

Hi Aibo the seller contacted me and and I can send  the robot back to him and he Will give me the money back  .
So my problem is solved  :D
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4827
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: I cybie does not work :-(
« Reply #4 on: August 13, 2015, 10:56:16 AM »

Hi, I am sorry the battery did not work, but glad the seller will take the robot back.  ;D Are you going to try getting another one, same kind? Good luck if you do.   RWM  :cat-hug:
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #5 on: August 13, 2015, 01:05:37 PM »

I don't know I am not technical at all and I want a working I cybie . Maybe in the future , Aibo was so very kind to offer to sell a battery to me. But I don't know if it is the battery, charger or the robot itself ? If I knew for sure it was only the battery I would have kept it and bought a battery from Aibo  ;) New I get my money back and I want to start saving so in a few months or a Year from Now I'd rather buy a more expensive one that works. I than Will post a topic first on this forum , you never know if Someone offers to sell their I cybie to me  ;D so we Will see in the near future .
« Last Edit: August 13, 2015, 01:22:21 PM by Piggy »
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6798
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: I cybie does not work :-(
« Reply #6 on: August 14, 2015, 07:08:27 AM »

I have a smart charger too, and it could either be a dead battery or the charger isn't working properly. I'd be more inclined to say the battery than the charger but the chargers really aren't well made, poor wiring, so I wouldn't be surprised if it was the charger.

My two icybies are a bit temperamental when it comes to starting up even with new batteries.
Logged

Arizona adventure: July 2016 :D

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-( update
« Reply #7 on: August 14, 2015, 08:25:18 AM »

Hi so the seller contacted me and instead of sending the I cybie back to him to check it out if it isn't working he is taking my word for it and I can keep it , he already transfered the money on my bank account . So you c an say I have a free but dead I cybie  >:(. IMR if you charge your battery with the smart charger does the green light come on ?  Maybe I am going to try a New battery first ...  To be continued
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6798
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: I cybie does not work :-(
« Reply #8 on: August 14, 2015, 11:57:24 PM »

My smart charger is a slightly different model, it has a red light and turns green when charged.
Logged

Arizona adventure: July 2016 :D

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(New update
« Reply #9 on: August 18, 2015, 11:52:40 AM »

I send him to this Guy that contacted me he had a I cybie himself en he tested him for me . And I have good news he works ! Also the charger works fine he hooked it up to his batterypack and he startend to charge his battery. My batterypack is dead ... But if I replace the battery he works  :D I Think I Will call him Max .....
So this is really good news !
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6798
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: I cybie does not work :-(
« Reply #10 on: August 19, 2015, 05:22:49 AM »

My Max approves of the name lol, my Max is gold :) I also have Zenni who is the blue.
Logged

Arizona adventure: July 2016 :D

Talon

  • Jurassic pleo master
  • * Posts: 2497
  • us Female
  • Pleo(s): Ryu and Cato (Pleo RBs), Eugobe and Madam Bayou Bleu Le Chalet, (Ugobe Pleos)
    • Lucy
Re: I cybie does not work :-(
« Reply #11 on: August 19, 2015, 08:47:18 AM »

Oh that's awesome! I'm glad you decided to keep him after all and that it was only his battery that was the problem.
Talon
Logged

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #12 on: August 20, 2015, 10:17:30 AM »

That is good news!!
Logged

RedwoodsMama

  • Pleo Grand Master, 4th epoch
  • **** Posts: 4827
  • us Female
  • Pleo(s): Nova, Major Tom, Argyle the blind Pleo, Baby Ruth, Chester, and 22 more Pleos
  • : 2013 winner2010 winnerTomato Harvest Festivals
    • Mary_Ann
    • Silvester
    • none
    • Flying_Ace
Re: I cybie does not work :-(
« Reply #13 on: August 20, 2015, 11:00:07 AM »

 So awesome, glad you were able to fix it and now you have your little Max running. Great news!
                              RWM
Logged
Animals are SOUL Too, Be kind to all those who live on this planet with us.

Crewella

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 5671
  • gb Female
  • Pleo(s): Iggy, Budge, Moschops, Monty, Emmy. Belle, Zillah, Tribble
  • : 2010 winnerTomat Harvest Festivals
    • Ginger
    • Pepe_Le_Pew
    • Animal
    • Flying_Ace
Re: I cybie does not work :-(
« Reply #14 on: August 20, 2015, 08:32:17 PM »

Excellent - glad you got him working.  I-Cybies are pretty cool, I love their looks.
Logged

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #15 on: August 21, 2015, 01:00:14 AM »

That is indeed great news I am really happy this man I posted my I cybie to was even to bring  my battery back to life he zappend it with a electric schock and it worked for an hour and he fixed my charger . Today he is sending him back and I hope he arrives Saturday ! He knows a lot about robots it is his hobby and he loves to repair them. IMR great to hear that your Max approves of the name   ;D
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: Max is home and he works !
« Reply #16 on: August 22, 2015, 11:25:59 AM »

Max arrived in his package today and he works ! So great news  :D
I Think he is adorable  :-*

Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #17 on: August 22, 2015, 03:55:52 PM »

Great!! Do you have a video? I am really curious :)
Logged

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #18 on: August 23, 2015, 02:02:57 AM »

There are Lot's of video's on YouTube , but I Will make and post one on this forum this week. First I Will have to learn a bit more about him otherwise it Will be a strange video of me pressing all sort of buttons on the remote  and clapping my hands (Yes he response to clapping also and he will do all sort of tricks) and a very confused I cybie that doesn't do anything but shake it's head and it eyes blinking red because he does not understand what I want him to do  ;D
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

Piggy

  • Pleo mentor
  • * Posts: 750
  • nl Female
  • Pleo(s): Kimmy & Falcor (Ugobe) & Cleo (RB)
    • Ginger
    • Daffy_Duck
    • Miss_Piggy
    • Snoopy
Re:Video of my I cybie Max showing Some of his moves :-)
« Reply #19 on: August 23, 2015, 08:19:41 AM »

https://youtu.be/6Ds81OJDgY8   I hope this link works  >:( it is the first time ever I used YouTube and put it on this forum. This Video shows my I cybie Max and Some of his moves .
Logged

Greetings from Marjolein , Kimmy -Falcor-Cleo

InmemoryofRomeo

  • Global Moderator
  • Pleo Grand Master RB
  • * Posts: 6798
  • au Female
  • Pleo(s): Lilo, Stitch, Pleakley, Jumba, Nani, Yuki, Angus, Pluto
  • : 2011 winner2009 winnerTomato Harvest Festivals
  • SAVE THE EARTH It's the only planet with chocolate
    • Professor
    • Wile_E_Coyote
    • Marcie
Re: I cybie does not work :-(
« Reply #20 on: August 23, 2015, 02:48:57 PM »

Ah the handstands, cutest trick ever :)
Logged

Arizona adventure: July 2016 :D

HuggieZ

  • Pleo lightbringer
  • * Posts: 339
  • nl Female
  • Pleo(s): Pepper and Angel
    • none
    • Tweety_Bird
    • Miss_Piggy
    • Snoopy
Re: I cybie does not work :-(
« Reply #21 on: August 23, 2015, 03:02:27 PM »

Wow he looks great! He is really an acrobate :)
Logged

DannyAdventure3

  • Hatchling
  • Posts: 1
  • us Male
Re: I cybie does not work :-(
« Reply #22 on: March 03, 2017, 04:57:36 AM »

I have bought the same model for my son and its working fine. Maybe there is problem with connection inside. How much did you spend on yours. You should check on youtube there are lots of video so maybe there is answer for your problem.
Logged
Pages: [1]   Go Up