Bob the Pleo Forums

Pleo Stuff => Pleo Problems => Topic started by: Bardian on January 31, 2016, 11:01:51 AM

Title: A Few Concerns...
Post by: Bardian on January 31, 2016, 11:01:51 AM
I have a few concerns. I haven't had a chance to run Simone too much, but in the most recent run, I noticed she was putting almost all her weight on the left front leg during any movements - walking, standing, etc. - to the point where she looked like she was going to tip over. Granted, she never did. Since this randomly started happening (with no behavioral changes), I thought maybe it was a glitchy run so powered her off. Now when she turns off, she's always in this position - with the rear left leg stuck like this. This also occurs when she's running now - she doesn't try to move it or anything. There is no clicking, there hasn't been any clicking, or anything to indicate something went wrong.

Should I attempt to manually move it back? Any input? I'm not going to do anything until I hear back from members here, I think I'm still within 90 days, but don't want to deal with the return aspects of things.

Title: Re: A Few Concerns...
Post by: aibo7m3 on January 31, 2016, 12:17:01 PM
Unfortunately, that's an indication of either a disconnected wire (more common) or a faulty potentiometer (less common). The most likely culprit is a loose wire at the potentiometer located in the knee. If she is still under warranty, I would opt for a replacement, but loose wires are fairly easy to fix if she isn't. The repair consists of pealing back the rubber around the foot, rolling up the skin, finding the loose wire (it may still be held in place by glue, but you can carefully peal this back), stripping the end of the wire and soldering it back to the other end of it which should be sticking out of the potentiometer. This problem is pretty common and I've repaired it a few times myself, it is possible that a different issue is causing this though which is why I'd go with a return if the warranty is still good.
Title: Re: A Few Concerns...
Post by: Bardian on January 31, 2016, 12:20:17 PM
Thank you very much. It looks like I'm at the 60 day mark or so, I will see what can be done.

Edit:

Makes sense that everything has gone wrong these past 7 days so why not this too lol.
Title: Re: A Few Concerns...
Post by: aibo7m3 on January 31, 2016, 12:30:58 PM
Robotshop is very good about organizing replacements and will pay return shipping for you. I had to return my Christmas Pleo since it had problems from the start and I received a new and fully working one around two weeks after sending the faulty one back. Robotshop does require an e-mail from Innvo agreeing that there is something wrong with the Pleo though.
Title: Re: A Few Concerns...
Post by: Bardian on January 31, 2016, 12:40:37 PM
Ok, I e-mailed RobotShop already. I'll e-mail Innvo next.

Thanks!
Title: Re: A Few Concerns...
Post by: Bardian on February 01, 2016, 09:55:37 AM
Some good news is that the warranty for these types of issues is a year.

Per RobotShop:

"The warranty for this product is 3 months for the skin and one year warranty services for the mechanical and electrical parts."

They are having me contact Innvo, which I did and am awaiting a response, to see what ideas Innvo offers, but seems like they will step in if necessary. Also per them:

"If you have not received a reply from the manufacturer within the next week, please contact us again and we will gladly contact the manufacturer in order to help or proceed with the replacement of your product.

If the manufacturer determines the product is defective or needs to be replaced, please kindly inform us (including the transcript of the manufacturer's response) and we will be more than happy to help you replace your product. Please note that the manufacturer may also proceed with replacing products or replacing defective parts directly."

So hopefully I get a timely response and we can see what's going on! Partially hoping I don't have to send it in to (1) avoid that inconvenience, and (2) I'm attached to her design and everything now! But we shall see.
Title: Re: A Few Concerns...
Post by: Bardian on February 08, 2016, 08:20:37 PM
Innvo didn't respond so I contacted Robotshop again and they have sent me the RMA information. Looks like she will be going out tomorrow for an exchange.